Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Reboot when trying to play graphic extensive games.


  • Please log in to reply
9 replies to this topic

#1 KupoTime

KupoTime

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 17 August 2015 - 06:36 PM

So, when I try to run Trove or Tera. My PC reboots entirely. I recently re-installed Windows 7 and everything should be fresh. I believe I attained the correct drivers and I've used CCleaner to get rid of any excess old drivers that may have been there, but I don't believe so. I wanted to follow up with a memory test on ram but I don't have a blank CD or a usb to run the proper tests, I tried a windows tool to do so but in event viewer the test just comes up blank with no details as to what occurred.

 

http://speccy.piriform.com/results/5Ss6Lt3D3LeDxgMtT6FURQB These would be my Speccy details at the moment as well as..

 

http://prntscr.com/85ubo1 what it says about each reboot in event viewer.

 

I've attempted to run WhoCrashed as well with nothing being found by the program.

 

I suspect it might be the power supply but it runs fine with games such as League of Legends and Kingdoms of Amalur with no issue whatsoever, so I don't know how to even begin to pinpoint this.



BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,069 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:04:34 AM

Posted 17 August 2015 - 07:34 PM

When it comes back after a crash does work fine immediately or is the a delay?  A delay I have found usually is a heat issue, speecy only show idle temps.  You may want to get a copy of CPUID: http://www.cpuid.com/softwares/hwmonitor.html


Honesty & Integrity Above All!


#3 KupoTime

KupoTime
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 17 August 2015 - 07:53 PM

When would be the best time to run CPUID then? I'd play a game to see it's specs but often times the game crashes immediately and gives me little time. The PC restarts less than five seconds after having shut down.



#4 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,069 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:04:34 AM

Posted 17 August 2015 - 08:04 PM

You can leave it running in the tray then you can click on at a moments notice, it is nice to get quick read on temps while running a game.

 

Phil


Edited by OldPhil, 17 August 2015 - 08:05 PM.

Honesty & Integrity Above All!


#5 KupoTime

KupoTime
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 17 August 2015 - 08:23 PM

http://pastebin.com/NftHdPd4 It would crash too quickly for me to get a report on the games that are causing the issue but I took one with Kingdoms of Amalur on max to show how my PC is reacting, I still have no idea.



#6 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:34 AM

Posted 18 August 2015 - 10:35 AM

Try looking at these reports (there are alternatives for some of the reports in the first link - if needed):

1)  Please provide this information (even though you may not be reporting BSOD's) so we can provide a complete analysis (from the Pinned Topic at the top of the forum):  http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

2)  Please do the following:
- open Event Viewer (run eventvwr.msc from the "Run" dialog)
- expand the Custom Views category (left click on the > next to the words "Custom Views")
- right click on Administrative Events
- select "Save all Events in Custom View as..."
- save the file as Admin.evtx
- zip up the file (right click on it, select "Send to", select "Compressed (zipped) folder")
- upload it with your next post (if it's too big, then upload it to a free file-hosting service and post a link here).

FYI - If we're looking for Event ID 41 errors (unexplained shutdowns), there's more info on that here:  http://support.microsoft.com/kb/2028504

While waiting for a reply, please monitor your temps with this free utility:  http://www.cpuid.com/softwares/hwmonitor.html


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#7 KupoTime

KupoTime
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 19 August 2015 - 03:12 PM

Like this?

Attached Files



#8 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:34 AM

Posted 19 August 2015 - 04:15 PM

Lot's of access denied errors in the Admin logfile just before the shutdown

Errors with Microsoft Antimalware and Security Client services also

.NET 4 errors also.

nVidia errors - likely both chipset and video drivers.

 

Perfmon report:

- SM Bus Controller not installed (present in chipset drivers)

- USB controller not installed (ASMedia USB 3.0 drivers)

Please download and install these drivers

 

Your copy of Windows may be pirated.  If that is the case, we won't be able to provide further support until you get a genuine copy..

Here's suggestions on how to ensure that your version is legitimate:  http://windows.microsoft.com/en-us/windows/genuine

Please provide this report:

License Information (Windows 7 and earlier)

Please provide the MGADiag report according to these instructions (from this post: http://www.sevenforums.com/tutorials/165472-product-key-number-uninstall-deactivate-windows-3.html#post1767989 ):

To properly analyse and solve problems with Activation and Validation, we need to see a full copy of the report produced by the MGADiag tool (download and save to desktop - http://go.microsoft.com/fwlink/?linkid=52012 )
Once saved, run the tool.
Click on the Continue button, which will produce the report.
To copy the report to your response, click on the Copy button in the tool (ignore any error messages at this point), and then paste (using either r-click/Paste, or Ctrl+V ) into your response.


 

Only 209 Windows Updates installed.  Most systems have 300 or more.  Please visit Windows Update and get ALL available updates (it may take several trips to get them all).

 


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#9 KupoTime

KupoTime
  • Topic Starter

  • Members
  • 5 posts
  • OFFLINE
  •  
  • Local time:04:34 AM

Posted 19 August 2015 - 06:23 PM

It's not finding anymore updates for Windows, and I installed everything my motherboard disc, I'm not sure if it got everything though!
 
 
 
 
 
Diagnostic Report (1.9.0027.0):
-----------------------------------------
Windows Validation Data-->
 
Validation Code: 0
Cached Online Validation Code: 0x0
Windows Product Key: *****-*****-74XYM-BH4JX-XM76F
Windows Product Key Hash: KeYfcvXg/a1Q01x73+f8IL/JC4Y=
Windows Product ID: 00359-112-0000007-85491
Windows Product ID Type: 5
Windows License Type: Retail
Windows OS version: 6.1.7601.2.00010300.1.0.003
ID: {67DF21CF-613B-42F4-8D64-6889447E9E79}(3)
Is Admin: Yes
TestCab: 0x0
LegitcheckControl ActiveX: N/A, hr = 0x80070002
Signed By: N/A, hr = 0x80070002
Product Name: Windows 7 Home Premium
Architecture: 0x00000009
Build lab: 7601.win7sp1_gdr.150715-0600
TTS Error: 
Validation Diagnostic: 
Resolution Status: N/A
 
Vista WgaER Data-->
ThreatID(s): N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
 
Windows XP Notifications Data-->
Cached Result: N/A, hr = 0x80070002
File Exists: No
Version: N/A, hr = 0x80070002
WgaTray.exe Signed By: N/A, hr = 0x80070002
WgaLogon.dll Signed By: N/A, hr = 0x80070002
 
OGA Notifications Data-->
Cached Result: N/A, hr = 0x80070002
Version: N/A, hr = 0x80070002
OGAExec.exe Signed By: N/A, hr = 0x80070002
OGAAddin.dll Signed By: N/A, hr = 0x80070002
 
OGA Data-->
Office Status: 109 N/A
OGA Version: N/A, 0x80070002
Signed By: N/A, hr = 0x80070002
Office Diagnostics: 025D1FF3-364-80041010_025D1FF3-229-80041010_025D1FF3-230-1_025D1FF3-517-80040154_025D1FF3-237-80040154_025D1FF3-238-2_025D1FF3-244-80070002_025D1FF3-258-3
 
Browser Data-->
Proxy settings: N/A
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Win32)
Default Browser: C:\Program Files (x86)\Google\Chrome\Application\chrome.exe
Download signed ActiveX controls: Prompt
Download unsigned ActiveX controls: Disabled
Run ActiveX controls and plug-ins: Allowed
Initialize and script ActiveX controls not marked as safe: Disabled
Allow scripting of Internet Explorer Webbrowser control: Disabled
Active scripting: Allowed
Script ActiveX controls marked as safe for scripting: Allowed
 
File Scan Data-->
File Mismatch: C:\Windows\system32\systemcpl.dll[6.1.7600.16385], Hr = 0x800b0100
File Mismatch: C:\Windows\system32\user32.dll[6.1.7600.16385], Hr = 0x800b0100
 
Other data-->
Office Details: <GenuineResults><MachineData><UGUID>{67DF21CF-613B-42F4-8D64-6889447E9E79}</UGUID><Version>1.9.0027.0</Version><OS>6.1.7601.2.00010300.1.0.003</OS><Architecture>x64</Architecture><PKey>*****-*****-*****-*****-XM76F</PKey><PID>00359-112-0000007-85491</PID><PIDType>5</PIDType><SID>S-1-5-21-1453923981-3406577857-2384576646</SID><SYSTEM><Manufacturer>To Be Filled By O.E.M.</Manufacturer><Model>To Be Filled By O.E.M.</Model></SYSTEM><BIOS><Manufacturer>American Megatrends Inc.</Manufacturer><Version>P1.20</Version><SMBIOSVersion major="2" minor="7"/><Date>20111107000000.000000+000</Date></BIOS><HWID>EAF13C07018400FE</HWID><UserLCID>0409</UserLCID><SystemLCID>0409</SystemLCID><TimeZone>Central Standard Time(GMT-06:00)</TimeZone><iJoin>0</iJoin><SBID><stat>3</stat><msppid></msppid><name></name><model></model></SBID><OEM/><GANotification/></MachineData><Software><Office><Result>109</Result><Products/><Applications/></Office></Software></GenuineResults>  
 
Spsys.log Content: 0x80070002
 
Licensing Data-->
Input Error: Can not find script file "C:\Windows\system32\slmgr.vbs".
 
Windows Activation Technologies-->
HrOffline: 0x00000000
HrOnline: 0x00000000
HealthStatus: 0x0000000000000000
Event Time Stamp: 8:18:2015 08:01
ActiveX: Registered, Version: 7.1.7600.16395
Admin Service: Not Registered - 0x80070005
HealthStatus Bitmask Output:
 
 
HWID Data-->
HWID Hash Current: NgAAAAEABAABAAIAAAADAAAAAQABAAEACrYmUfwy2gE4oWI0St3kgP5GZnROTpr5/UNUBi5z
 
OEM Activation 1.0 Data-->
N/A
 
OEM Activation 2.0 Data-->
BIOS valid for OA 2.0: yes, but no SLIC table
Windows marker version: N/A
OEMID and OEMTableID Consistent: N/A
BIOS Information: 
  ACPI Table Name OEMID Value OEMTableID Value
  APIC ALASKA A M I
  FACP ALASKA A M I
  HPET ALASKA A M I
  MCFG ALASKA A M I
  SSDT AMICPU PROC
  AAFT ALASKA OEMAAFT 


#10 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,090 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:04:34 AM

Posted 20 August 2015 - 04:40 AM

Yes, the OS appears pirated.

I suggest you contact Microsoft for your options to get legal.


My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users