Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I uninstalled touchpad and now only mouse works but not Smart Gesture


  • Please log in to reply
No replies to this topic

#1 klsy

klsy

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:43 PM

Posted 17 August 2015 - 06:25 PM

I am very inexperienced with a computer.  I use mine for social websites and news.  

 

I updated to Win 10 last week and had a lot of problems.  First the keyboard wouldn't work so I had to use my phone to go on forums to find out how people were fixing the issue.  I ended up uninstalling whatever keyboard was listed as ELAN under the hardware tab.  That fixed the issue.  Then my mouse was frozen so I followed similar steps on my own, assuming I knew what I was doing. I managed to get the mouse working with the same concept but the touchpad worked in reverse.  Two finger scroll down made the page go up and vice versa.  After a Windows update the issue remained so I decided to take matters into my own hands again.  I used additional mouse options (as I previously had) > properties > driver > it gave me 3 options, one of which was the mouse, one was the touchpad, and I cannot remember the third, I selected touchpad and clicked uninstall.  I figured since that's what I had done with the other issues it would work after the restart.  Well, it doesn't.

 

I've tried repeating my steps and have clicked all the tabs available under the additional mouse options.  I've scoured many forums for this issue to no avail.  I just want Smart Gestures back.

 

I have an Asus U57A and as mentioned I am using Windows 10 64-bit.



BC AdBot (Login to Remove)

 


m



0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users