Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Getting adware, but can't find source


  • Please log in to reply
3 replies to this topic

#1 iamderekle

iamderekle

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 16 August 2015 - 02:04 AM

For the past few days I've been plagued with adware that has been continually annoying me. Adware along the lines of tr553, ads by jabuticaba, and reimage repair. I've used software such as adwcleaner, malwarebytes, and hitmanpro, which after "cleansing" the adware, still occurs in my browser. I'm running out of options and getting a growing headache :/


Edited by hamluis, 16 August 2015 - 10:23 AM.
Moved from Win 7 to Am I Infected - Hamluis.


BC AdBot (Login to Remove)

 


#2 Havachat

Havachat

  • Members
  • 1,047 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sleepy Hollow - Geelong - Go Cats.
  • Local time:02:29 AM

Posted 16 August 2015 - 03:57 AM

Try using JRT { Junkware Removal Tool }  http://www.bleepingcomputer.com/download/junkware-removal-tool/

 

If that doesnt help

 

Run -  FRST http://www.bleepingcomputer.com/download/farbar-recovery-scan-tool/

and post the results of logs in your next post for someone to look at and if infected , thread will be moved to Malware Section for Team to guide you through the process of removing any etc.



#3 iamderekle

iamderekle
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Local time:09:29 AM

Posted 17 August 2015 - 02:10 PM

I am having trouble posting my FRST log. My Media is not finding it and I can't seem to be able to find any add attachment buttons on the reply options
 


Edited by iamderekle, 17 August 2015 - 02:11 PM.


#4 severac

severac

  • Members
  • 872 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Serbia
  • Local time:06:29 PM

Posted 17 August 2015 - 04:31 PM

Hello iamderekle,

 

In this part of forum you can't attach anything, you can only copy log results. 

 

You can get an expert opinion by asking for help in the Virus, Trojan, Spyware, and Malware Removal Logs forum. You will need to follow instructions in the Preparation Guide.

Preparation Guide For Use Before Using Malware Removal Tools and Requesting Help


I would like to help you to remove malware. Let's look inside.   :busy:

But I don't know to solve all PC problems.  :smash: 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users