Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problem with wireless connection


  • Please log in to reply
6 replies to this topic

#1 KJRose

KJRose

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:12 PM

Posted 15 August 2015 - 04:09 PM

I have had a few small issues with Windows 10 home, but this has got to be the most annoying, Our home is on a router and a Uverse connection, It has been steady and never goes down. Today I noticed that my windows updated , and then the connection went bonkers, on off on off a million times. I rebooted several times to have the same problem.

I turned off the router for a few minutes and it still stayed off with the network troubleshooter telling me there is no connection, when there is. what can I do when I checked the adapter and everything. Please advise as my uploads to my site are greatly compromised.

 

Thank you :mellow:

 

 



BC AdBot (Login to Remove)

 


#2 gigawert

gigawert

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:12 PM

Posted 15 August 2015 - 05:06 PM

I had a problem like this in Windows 7, but got worse in Windows 10. We had to replace our router but I don't think you want to do that now. For now though, you can change your wireless settings to use a different channel. Do this by going into your router settings which are usually 192.168.1.254 in your browser settings and then look for the wireless channel setting under the Wifi or wireless tab.


John 3:16

 "God loved the world so much that He gave His uniquely-sired Son, with the result that anyone who believes in Him would never perish but have eternal life."


#3 RuddyDuck

RuddyDuck

  • Validating
  • 30 posts
  • OFFLINE
  •  
  • Local time:11:12 PM

Posted 15 August 2015 - 06:02 PM

I had a problem like this in Windows 7, but got worse in Windows 10. We had to replace our router but I don't think you want to do that now. For now though, you can change your wireless settings to use a different channel. Do this by going into your router settings which are usually 192.168.1.254 in your browser settings and then look for the wireless channel setting under the Wifi or wireless tab.

On my router, the login page is to be found at 192.168.0.1 -- it varies from one router manufacturer to another.



#4 gigawert

gigawert

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:11:12 PM

Posted 15 August 2015 - 06:31 PM

I know but for this user it is 192.168.1.254, the standard ATT router IP.


John 3:16

 "God loved the world so much that He gave His uniquely-sired Son, with the result that anyone who believes in Him would never perish but have eternal life."


#5 KJRose

KJRose
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:12 PM

Posted 16 August 2015 - 12:14 PM

Yes that is the correct router , and I changed the channel and it is better .. I will get a new router soon I have the motorola one and it is their low end router. I did think of something though. I always retrace my steps when something goes amiss. So I was uploading a wallpaper to my site and it was so very slow , After I cleared the cache on the site it was still very slow, so I decided to reboot. That is when I learned that windows had been download updates at the same time. My router was confused on the address and so I rebooted my router and it all went away. Today I am going to turn that and some other things off, and then when I can I will purchase antother router. 

 

Thank you for your help   :guitar:



#6 JohnC_21

JohnC_21

  • Members
  • 23,248 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:12 AM

Posted 16 August 2015 - 01:18 PM

@KJRose, you may want to take a look at this post in the thread about Windows 10 Internet connections failing.



#7 KJRose

KJRose
  • Topic Starter

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Gender:Female
  • Local time:11:12 PM

Posted 16 August 2015 - 02:51 PM

Thank you JohnC_21 I think that just about did it for now. I appreciate everyone's help  :}






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users