Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Script error in IE


  • Please log in to reply
4 replies to this topic

#1 Plumber

Plumber

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:07:50 AM

Posted 15 August 2015 - 06:17 AM

Could someone please explain this to me.Happens when I open IE.

I uninstalled flash player and reinstalled it again.Seems to have fixed the problem except now the puter talks to me when idle.I end flash player in the task manager and it stops.What's up,anyone.

Attached Files


Edited by Plumber, 15 August 2015 - 07:15 AM.


BC AdBot (Login to Remove)

 


#2 masterthemachines

masterthemachines

  • Members
  • 115 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sunnyvale, California
  • Local time:04:50 AM

Posted 15 August 2015 - 07:48 AM

Hello there, 

 

Script error messages are displayed by Internet Explorer when there is a problem with the JavaScript or VBScript code on the website you are viewing. So there is nothing to worry about. 

 

To avoid script error in the future, you can turn off script debugging and notifications in Internet Explorer 

 

1. Open Internet Explorer 

2. Click the Tools button, and then click Internet Options.

3. Click the Advanced tab, select the Disable script debugging Internet Explorer and Disable script debugging (Other) check boxes.

4. Clear the Display a notification about every script error check box, and then click OK.

 

Hope this helps! 


Edited by masterthemachines, 15 August 2015 - 07:49 AM.


#3 Plumber

Plumber
  • Topic Starter

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:07:50 AM

Posted 15 August 2015 - 08:02 AM

Thank-you,solved that problem.What about my puter talking when idle.Stops when I end flash player task.



#4 Atomic77

Atomic77

  • Members
  • 213 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:West Bend, Wisconsin USA
  • Local time:06:50 AM

Posted 15 August 2015 - 10:33 PM

To get rid of that action script error box I had to remove a windows update and hide it because Microsoft had released a bad update to fix a flaw in the flash player. when it happened to me. I read this solution on another forum somewhere on the internet.


ATOMIC77

​GEEKED AT BIRTH


#5 Plumber

Plumber
  • Topic Starter

  • Members
  • 409 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Eastford,CT. United States
  • Local time:07:50 AM

Posted 16 August 2015 - 05:44 AM

Got it,thank-you.I uninstalled the update but when using IE after 5 minutes the computer starts talking about cars and different things.The only way to stop it is end task flash player and uninstall it.


Edited by Plumber, 16 August 2015 - 06:16 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users