Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows 7 - IE 11 - Internet Explorer has stopped working


  • Please log in to reply
3 replies to this topic

#1 jseddon

jseddon

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 14 August 2015 - 08:29 PM

Working on my mother's computer as a favor.  When launching Internet Explorer (version 11), it immediately crashes, giving "Internet Explorer has stopped working", without any cause or error notices.  I have made sure that there are no addons running, and reset the program/security settings.

 

I found that I can launch IE by running it as administrator, so I have limited ability to browse; naturally I don't want to run it as an admin all the time.

 

I ran an sfc /scannow and its log indicated that it could not restore C:\windows\SysWOW64\iesysprep.dll and that the archived version was also corrupt.  I am not certain whether this is the cause of the crashes, or a completely unrelated issue, but I see that you folks were able to help out someone with a problem similar to this part recently.

 

Thanks in advance for any assistance you can provide!



BC AdBot (Login to Remove)

 


m

#2 hamluis

hamluis

    Moderator


  • Moderator
  • 54,818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:16 PM

Posted 15 August 2015 - 09:16 AM

Have you tried other browsers?

 

Please download MiniToolBox  , save it to your desktop and run it.
 
Checkmark the following checkboxes:
  List last 10 Event Viewer log
  List Installed Programs
  List Users, Partitions and Memory size.
 
Click Go and paste the content into your next post.
 
Also...please Publish a Snapshot using Speccy - http://www.bleepingcomputer.com/forums/topic323892.html/page__p__1797792#entry1797792 , taking care to post the link of the snapshot in your next post.
 
Louis



#3 jseddon

jseddon
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:16 PM

Posted 15 August 2015 - 10:27 AM

Well, it started working this morning.  Maybe one of the recent Windows updates was the cause or the solution, but after I exhausted everything I could think of, it just went away.

 

Thanks for your consideration, and I have this site on my list of tools now!



#4 hamluis

hamluis

    Moderator


  • Moderator
  • 54,818 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:08:16 PM

Posted 15 August 2015 - 12:13 PM

:thumbup2: , happy computing :).

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users