Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NEW PC STILL LAG :(


  • Please log in to reply
1 reply to this topic

#1 Exoclap123

Exoclap123

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:33 AM

Posted 14 August 2015 - 12:04 PM

So i had a really bad pc 1 week ago and i sold it for 50$ it wasn't worth more. Now i bought the best gaming pc i could afford. I got asus gtx 970 strix, intel core i5 4690k quad core, msi z97 gaming 5, 8GB RAM, and 500 W power supply. I couldn't afford windows 7 so i got myself cracked version and disabled the updates. Now here is the thing i updated the drivers for motherboard with 
MSI LIve update 6 and with NVIDIA geforce experiance. I also used driver booster 2 to update all my other components. So i downloaded league of legends and it was working fantastic i got 60 with v-sync and without i got 400 fps on max settings. Now this game im trying out is called trove i downloaded it and installed it but when i got in the game i had like really choppy screen and i think my fps were only about at 30 and in some areas 40 fps. I went to enable v-sync in nvdia ge force experiance and still nothing... My friend has the same pc components and he told me that game doesnt lag for him. I don't know what it is frown.gif  Is it because i got cracked windows 7 or because i have really bad and old monitor. 

PLS HELP frown.gif  i can pay to the guy who will help me solve this problem because i didnt want to waste 900$ for nothing.


Edited by hamluis, 18 August 2015 - 01:53 PM.
Emphasis added - Hamluis.


BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 56,567 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:33 PM

Posted 18 August 2015 - 01:59 PM

Sorry...forum rules will not allow us to render any assistance re any illegal version of Windows.  Excerpt follows.

 

"No subject matter will be allowed whose purpose is to defeat existing copyright or security measures. If a user persists and/or the activity is obviously illegal the staff reserves the right to remove such content and/or ban the user. This would also mean encouraging the use or continued use of pirated software is not permitted, and subject to the same consequences."
 

I will state that one of the primary features of illegal software seems to be malware, so I am not surprised at your problems.

 

Since the owner of this website is more concerned with removing malware, as opposed to outright non-assistance for members with illegal software which has possibly infected a member system...I will move your topic to the Am I Infected forum, where the more knowledgeable may take a look for malware.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users