Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

How Do I Turn On Autoinsert/complete?


  • Please log in to reply
1 reply to this topic

#1 El_Kabong

El_Kabong

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:02:57 PM

Posted 13 July 2006 - 01:08 PM

i had to reinstall windows on the computer and now on my account it no longer uses the autoinsert option but it does on my g/f's account. i went into the advanced settings and checked use advanced autocomplete but it still doesn't work.

i'm talking about like when i log into places it doesn't save the usernames or email addresses or on google

BC AdBot (Login to Remove)

 


#2 Animal

Animal

    Bleepin' Animinion


  • Site Admin
  • 35,336 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Where You Least Expect Me To Be
  • Local time:11:57 AM

Posted 13 July 2006 - 01:59 PM

The AutoComplete feature can be enabled / disabled by modifying a preference in Internet Explorer. Here's how to change the setting with IE6:
Start Internet Explorer

Click Tools > Internet Options

Click the Content Tab

Click the AutoComplete Button

Ensure that "User names and passwords on forms" and "prompt me to save passwords" both have a check-mark.

Close internet explorer > restart computer

Be (Auto Complete) Safe

Da Bleepin AniMod, Animal

The Internet is so big, so powerful and pointless that for some people it is a complete substitute for life.
Andrew Brown (1938-1994)


A learning experience is one of those things that say, "You know that thing you just did? Don't do that." Douglas Adams (1952-2001)


"Imagination is more important than knowledge. Knowledge is limited. Imagination circles the world." Albert Einstein (1879-1955)


Follow BleepingComputer on: Facebook | Twitter | Google+




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users