Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Wifi jumped to my wired tower!


  • Please log in to reply
1 reply to this topic

#1 OldPhil

OldPhil

    Doppleganger


  • Members
  • 4,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:21 PM

Posted 13 August 2015 - 05:22 PM

This morning I booted up my tower I noticed wifi bars in my tray showing weak signal.  I clicked on it an disconnected the bars disappeared and cable hookup showed back up.  I have been on on wifi for many years and have never seen this happen, any idea why it would happen?


Honesty & Integrity Above All!


BC AdBot (Login to Remove)

 


#2 OldPhil

OldPhil

    Doppleganger

  • Topic Starter

  • Members
  • 4,049 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Long Island New York
  • Local time:09:21 PM

Posted 13 August 2015 - 05:38 PM

Just went up and tried it again it was back on wifi, just for a test I hooked up one of the wifi antennas that came with the machine it doubled the bars.  Just for giggles I did a speed test then killed the wifi connection and did it again numbers were very close.  I did get 25 updates yesterday I am wondering is one of them had anything to do with this issue.


Honesty & Integrity Above All!





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users