Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Problems with Windows Mail and Store


  • Please log in to reply
2 replies to this topic

#1 Jighen

Jighen

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 13 August 2015 - 03:13 PM

On my off computer which installed windows 10 flawlessly I have a fully operational store.

 

On the other computer the one Aura assisted with in helping upgrade to 10, I am having problems with opening Windows Store and other apps that run with the store.

 

I'm not sure what kind of logs I'll need to provide for this.

 

The best clue that I have for this phenomenon is an error code, which you will find below.

 

0x80072EE7

 

Thank you!



BC AdBot (Login to Remove)

 


#2 Jighen

Jighen
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 13 August 2015 - 03:21 PM

Followed these steps for myself and for the moment it seems to have worked.

 

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_store/how-to-repair-the-new-store-beta-in-windows-10/d904b96d-731f-42d5-b858-161105381279?auth=1

 

  1. In the Search box, type CMD

  2. Right click on Command Prompt and choose Run as administrator

  3. In the command prompt, enter the following command:

PowerShell -ExecutionPolicy Unrestricted -Command "& {$manifest = (Get-AppxPackage Microsoft.WindowsStore).InstallLocation + '\AppxManifest.xml' ; Add-AppxPackage -DisableDevelopmentMode -Register $manifest}"

 

Rebooted

 

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_store/how-to-repair-the-new-store-beta-in-windows-10/d904b96d-731f-42d5-b858-161105381279?auth=1



#3 Jighen

Jighen
  • Topic Starter

  • Members
  • 45 posts
  • OFFLINE
  •  
  • Local time:06:02 PM

Posted 13 August 2015 - 05:52 PM

Error 0x800ffff occurs for me when I try to use a microsoft account for my Mail. Grr.

 

Wouldn't know if there's a fix out there, am just asking if anyone has a clue on what I can do.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users