Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Network Connection And Icon Lost


  • Please log in to reply
1 reply to this topic

#1 titanium

titanium

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:03:17 AM

Posted 13 July 2006 - 12:05 PM

this prob start when i update the sp2. when i remove or uninstall the program sp2 my network connection and icon is lost.. cant log in to yahoo mail and Ymsger.. pls help how to fix it.. ty

Edited by titanium, 13 July 2006 - 12:06 PM.


BC AdBot (Login to Remove)

 


#2 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,714 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:01:17 AM

Posted 14 July 2006 - 12:42 PM

What kind of network are you connected to?

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users