Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Xp Hangs At Startup


  • Please log in to reply
2 replies to this topic

#1 sideliner2

sideliner2

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 13 July 2006 - 10:20 AM

After loading addon to Object Dock, WinXP Home will not finish loading past the startup screen with the moving blue dots. Tried to use "last good instance but same result. Console just sits there showing nothing but black screen after 15 min. Tried my Acronis Boot CD and it starts True Image or Disk Director but both hang up with strange messages (one of them referred to Linux which I dont use). I can get into XP using a WinXP boot disk and last good config. Tried system restore, but when it reboots I loose it and have to use boot floppy again. I have Michael Stevens direction for reinstalling XP, but wanted to check 1st to see if there is a quick fix. I am also considering taking out the HD putting in a new one and recovering files at my leisure. I also have C backed up on SyncBack and will try it to night. Sorry for the ramble. Lesson learned: stay away from StarDock programs unless you love doing repairs. This is the second time it crashed my system. :thumbsup:

SL2

Pent 4
1 gig mem

BC AdBot (Login to Remove)

 


#2 ThorXP

ThorXP

  • Banned
  • 880 posts
  • OFFLINE
  •  
  • Local time:04:13 AM

Posted 13 July 2006 - 08:14 PM

Sounds like you got it all sewed up. I would do the re-install but try this first if you would like to try it is a repair-install and is a non-destructive install. Since you already have your data backed up I do not have to tell you to do that.

How to Perform a Windows XP Repair Install = http://www.michaelstevenstech.com/XPrepairinstall.htm

#3 sideliner2

sideliner2
  • Topic Starter

  • Members
  • 18 posts
  • OFFLINE
  •  
  • Local time:03:13 AM

Posted 16 July 2006 - 09:02 PM

ThorXP

Thanks for the info. I will keep it for the next time I have such a problem. I was under considerable pressure to get my system up and, before I saw your post, I scoured all my old floppies and found a Acronis boot set. It worked and I got into my secure zone. What ever the problem was, that image fixed it. Unfortunately I posted a rather rude note on another thread and got a deserved hand slap so it's probably best that I do not post here again. Thanks for the help.

SL2




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users