Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Trying to Open Outlook '07 Messages in Default Browser


  • Please log in to reply
1 reply to this topic

#1 Upbloat

Upbloat

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 11 August 2015 - 09:06 PM

.

With apologies if I've posted in the wrong section, here is my story (I have Windows 7 Home Ed.):

 

The best way to save photos sent as attachments in Outlook 2007 has been to choose "Other Actions" from the top of the Message Box, and then "View in Browser" (followed by a right-click on the photo, leading to the save function). This has been working fine for me until today...

 

When I tried, the message opened in my "Opera" browser, which was weird, since I've selected "Chrome" as my default. Worse, the photo did not show, so I went about seeing how I may open my e-mails in a different browser.

 

Experience from the past has taught me "Firefox" is pretty hardy with related matters, and I thought giving Firefox a go would not be a a bad idea; but I decided on choosing "Internet Explorer" (which I never use) as my default for a quick test. (What harm could it do? I thought. I could always choose another browser as a default. Right...?)

 

At the test's conclusion, the photo did not show in IE either, which made me even more determined to try Firefox. However, after choosing Firefox as my default, the Outlook messages are still opening in Internet Explorer.

 

Looking around as to what I might do, the best clue was provided by this page (although it addresses a different problem), and aside from more troubling solutions such as reinstalling Firefox (I'd rather avoid doing that) and fooling around with the registry (which I'm afraid of doing) what gave me hope was the page's magical solution of unchecking DDE ('whatever that is"... as the writer worded it).

 

So I looked around as to what this DDE business was, and I got a pretty good idea as to how I could access it from this page; easy enough, simply go to Folder Options -> File Types, and then choose ... ehh..  Extension, and File Type: "URL:HyperText Transfer Protocol" ... and...

 

Hey, wait a minute. When I arrived at Win 7's equivalent of all this ("Default Programs > Set Associations"), there was nothing like  "URL:HyperText Transfer Protocol," which is what I needed to access this DDE thing.

 

Further swimming around in the pits of the Internet led me to this page, which tells us DDE is in Win 7's registry, with a recommendation to do some registry changes (relating to a different problem).

 

All pretty complicated. 

 

Any ideas on how my default browser could be counted on staying my default browser, which will hopefully open up when I click on an Outlook e-mail?

 

My appreciation for your expertise, and help.

 

.

 

 



BC AdBot (Login to Remove)

 


#2 Upbloat

Upbloat
  • Topic Starter

  • Members
  • 65 posts
  • OFFLINE
  •  
  • Local time:10:26 AM

Posted 13 August 2015 - 03:00 PM

.

What? Did I frighten our experts away, with my question?

 

Today I plugged in a new Seagate portable drive, and among the junk that was included was something called "Setup"; I was curious what could possibly need to be set up with a plug and play device, and when I clicked on it... Internet Explorer opened.

 

The question simply becomes this: For the moment, I am preferring Chrome to be the default browser, so is there a way for Chrome to overcome Internet Explorer with an action that calls for the default browser to open? (My previous example was Outlook, where Internet Explorer is still opening when I click on "View in Browser.")

 

Looking around, I keep running into pages where folks have the reverse problem, preferring IE to Chrome, but Chrome keeps butting in. This page gave the idea to go to "Internet Options" (Programs tab) to make sure whether a browser is set as the default (the browser being IE, which is not my purpose), because even if you set a browser as the default within a browser, apparently sometimes it does not register. Maintaining the idea, this page suggested traveling to "Set your default programs" in Control Panel, to make sure the program you want is indeed selected. To make sure, I picked Chrome... listed as having all of its defaults.

 

Internet Explorer, I noticed, had 6 out of 14 defaults. I next went to "Set Associations" from Control Panel, and scrolled down the list to see where IE was in charge. (This gave me the opportunity to change the default for GIF files, to Windows Photo Viewer; if anyone is interested in doing the same, given that Photo Viewer has no .EXE file, this page offered advice.) I noticed some file types that IE is in charge of, but I didn't understand most of them... so I suppose I will accept IE usurping some functions.

 

I suppose the lesson is, even if you set a program as a default, it does not take care of everything. Particularly if there is a competing program from Microsoft.

 

 

.


Edited by Upbloat, 13 August 2015 - 03:01 PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users