Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Persistent reverting to incorrect display colour


  • Please log in to reply
8 replies to this topic

#1 Guest_Brad2013_*

Guest_Brad2013_*

  • Guests
  • OFFLINE
  •  

Posted 11 August 2015 - 03:06 PM

Dear Sir, Madam or Ms

 

 

When I start my computer, the bliss background, and the desktop icons are as I installed them and the three colours red, green and blue are fine.  However, when I click on a desktop icon the screen goes black momentarily and when it returns, the screen, icons and text are green.  And the desktop icon I clicked on to access a website turns green as does the website I accessed.  
 

Display settings shows the colour has reverted from 32 bit colour to 8 bit colour.  It reverts to 8 bit every time I click on a desktop icon to access a website. After every website I access I must then access Display settings and change the setting from 8 bit colours to 38 bit colours.
 
The Device Manager website states that the device and my video/graphics card and drivers are all working properly..

 

Please tell me how to fix this ever-changing colour setting on Display so that it remains on the setting I select.

 

Also, can you please tell me how to darken the screen text to make it readable.

 

Yours sincerely

 

Brad 2013


Edited by Brad2013, 11 August 2015 - 03:11 PM.


BC AdBot (Login to Remove)

 


m

#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 5,973 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland

Posted 11 August 2015 - 06:05 PM

Desktop or laptop ?  Make and model ?  All useful information !

 

Just as a guess it could be corrupted video drivers. I suggest you go to the manufacturer's web-site and download and install the latest drivers available for your computer and see if that makes a difference.

 

Chris Cosgrove



#3 Guest_Brad2013_*

Guest_Brad2013_*

  • Guests
  • OFFLINE
  •  

Posted 12 August 2015 - 03:27 AM

Hello Chris

 

Thank you for your e-mail.

 

I'll do that as soon as I've sent you this e-mail.

 

Best regards

 

Brad



#4 Guest_Brad2013_*

Guest_Brad2013_*

  • Guests
  • OFFLINE
  •  

Posted 13 August 2015 - 07:58 AM

Hello Chris

 

The video driver is fine according to Dell Computers.

 

Can you or anybody else on BC how to fix the reverting of 32 bit to 8 bit on the colour display settings, and how to permanently install 38 bit colours?

 

Also, in trying to fix the problem I did a repair install and lost sp3.  Can you please tell me how to Install windows explore 6 to enable me to install sp3?

 

Regards

 

Brad



#5 hamluis

hamluis

    Moderator


  • Moderator
  • 54,863 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:06:30 AM

Posted 13 August 2015 - 01:15 PM

http://www.microsoft.com/en-us/download/details.aspx?id=24488

 

https://www.microsoft.com/en-us/download/details.aspx?id=24

 

Louis



#6 Guest_Brad2013_*

Guest_Brad2013_*

  • Guests
  • OFFLINE
  •  

Posted 18 August 2015 - 07:13 AM

Hello Louis

 

I hope you are well and that life is treating you well.

 

Thank you for your reply with the access links.. From those I solved  my problems, thank you,

 

I wonder if you could solve this display colour settings for me.  I've set my colours at 32 bit.  But it reverts to 8 bit colours every time I click on an icon or whatever to go to another website.  Can you please tell me how to make 32 bit colours permanent on my display setting?

 

I did write an e-mail to you yesterday, but it disappeared before I could send it, so I'm trying again. 

 

Yours sincerely

 

Raymond Storey



#7 hamluis

hamluis

    Moderator


  • Moderator
  • 54,863 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Killeen, TX

Posted 18 August 2015 - 04:10 PM

I would uninstall the current video drivers...then reboot.  Ignore the fact that you received a notification that the same drivers omstalled are good...damaged drivers are not aalways detected via anything but problems related to such.

 

Then download/reinstall the proper video drivers for your system...from the Dell website, assuming that you have a Dell system.

 

Louis



#8 Guest_Brad2013_*

Guest_Brad2013_*

  • Guests
  • OFFLINE
  •  

Posted 19 August 2015 - 07:10 AM

Hello Louis

 

Thank you for e-mail of help.  

 

I'll put your advice into operation as soon as I've sent you this e-mail.  

 

Look after yourself, stay happy and healthy.

 

Yours sincerely

 

Raymond Storey



#9 Guest_Brad2013_*

Guest_Brad2013_*

  • Guests
  • OFFLINE
  •  

Posted 27 August 2015 - 02:24 PM

Hello Louis

I hope you are well and in good spirits.

I've applied your instructions several times, but I'm still getting the colour display problem of 32bit colour reverting to 8 bit colour.

Do you or any of your team have any other suggestions.

Best regards

Raymond


Edited by hamluis, 28 August 2015 - 11:13 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users