Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

No Wireless Connectivity


  • Please log in to reply
8 replies to this topic

#1 harty

harty

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 11 August 2015 - 11:45 AM

recently had a hard drive fault so got a new 1 fitted for me now I can only get on the internet using a ethernet cable tried wireless but message saying no networks available ..I am running a olibook s1500 running win7 ultimate I have broadband cable



BC AdBot (Login to Remove)

 


#2 Will5200

Will5200

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:11:04 AM

Posted 11 August 2015 - 11:50 AM

Silly questions: sure the wireless NIC is good? Other computers are/are not experiencing same issues? Tried reinstalling the driver? Reset TCP/IP: https://support.microsoft.com/en-us/kb/299357.


Edited by Will5200, 11 August 2015 - 11:51 AM.


#3 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 11 August 2015 - 11:58 AM

dont know what NIC Is Will ? phones picking up wireless signal so thats ok tried reinstalling the driver and do not know how to reset TCP/IP



#4 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 11 August 2015 - 12:09 PM

went on the TC/IP link you sent me micrsoft fix it fixed 2 things restarted laptop but still no network connectivity ??? so now using ethernet again on here



#5 Will5200

Will5200

  • Members
  • 141 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:United States
  • Local time:11:04 AM

Posted 11 August 2015 - 02:59 PM

NIC = network interface card - the hardware itself. Did you reinstall the driver, either from the computer or network card manufacturer? That usually does it for me.



#6 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 11 August 2015 - 03:46 PM

tried to install driver from manufacturers webpage but wouldn't let me extract files ???



#7 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:04 PM

Posted 12 August 2015 - 01:00 AM

What was the error message when unzipping the driver file? Is the wifi turned on during this time? Try safemode with networking also just in case.


Tekken
 


#8 harty

harty
  • Topic Starter

  • Members
  • 166 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:03:04 PM

Posted 12 August 2015 - 02:07 PM

SORTED    I found my laptop manufacturers device drivers on line downloaded them all then opened each file and now on wirelesslyr all comments and help  



#9 jhayz

jhayz

  • BC Advisor
  • 6,922 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:04 PM

Posted 13 August 2015 - 01:03 AM

Thank you also for posting back your solution and glad you sorted things out. :thumbup2:


Tekken
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users