Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Extremely poor performance in new Lenovo Y50


  • Please log in to reply
4 replies to this topic

#1 ColecoVision

ColecoVision

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 09 August 2015 - 09:18 PM

I'm getting less than 45 FPS in CS:GO on low settings, which doesn't make sense. I have the latest Intel drivers for the integrated chip installed, and nVidia driver 353.62 installed, and the performance is horrible for a 960m and an i7-4720HQ. I've gone through the nVidia control panel and set the games to use the dedicated card, and I've set it to the High Performance power plan, but still nothing.  
  
I also used GPU-Z to monitor GPU use during CS:GO and the core clock seems to jump from 1100 MHz to 135 MHz occasionally, along with the load% jumping anywhere from 60's/70's to 20's, and the PerfCap Reason is showing as half max operating voltage/voltage reliability and GPU utilization.  
  
 


BC AdBot (Login to Remove)

 


#2 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:02:39 PM

Posted 11 August 2015 - 12:35 PM

Just a thought... open Lenovo Power Controls > check that Turbo-Boost is enabled and check other settings related to performance and gaming.



#3 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:02:39 PM

Posted 13 August 2015 - 07:53 PM

Just to verify: Just checked 3 of my Lenovos and they all reached max turbo boost only: When plugged in > Lenovo Power Controls are set to max (slide slider all the way to the left - hit Apply) > power sceme is set to Maximum Performance.

Make sure to hit the little fan symbol in Lenovo Power Controls so that the fan keeps heat dissapated.

Thanks

:)



#4 ColecoVision

ColecoVision
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:39 PM

Posted 13 August 2015 - 07:58 PM

Just to verify: Just checked 3 of my Lenovos and they all reached max turbo boost only: When plugged in > Lenovo Power Controls are set to max (slide slider all the way to the left - hit Apply) > power sceme is set to Maximum Performance.

Make sure to hit the little fan symbol in Lenovo Power Controls so that the fan keeps heat dissapated.

Thanks

:)

I had done that, don't worry. I found out that there was a problem with a sensor or something since the computer kept forcing the thermal throttle to stay locked at 100% so the processor never clocked above 800 MHz. Replacement is already en route.



#5 bludgard

bludgard

  • Members
  • 934 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:No Clue Whatsoever, Western Hemishere
  • Local time:02:39 PM

Posted 13 August 2015 - 08:20 PM

:thumbup2:

Glad it is sorted.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users