Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Numbers Lock will not stay on in Windows 10


  • Please log in to reply
7 replies to this topic

#1 harkcomp

harkcomp

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:12:20 AM

Posted 09 August 2015 - 08:58 PM

Anyone have any idea what I need to do in Windows 10 to get my Numbers Lock to stay on all the time?

Each time I start the system I have to remember to press the Numbers Lock button. On my Windows 7 it stayed on all the time unless I purposely turned it off.

It's no real big deal to push a button, but it's just a pain in the rear to type in a password or user name and discover it didn't work simply because this darn button was turned off by the system.

Oh, I did do a "regedit" and changed the numbers in the box to #2 and restarted the system. When the system restarted the Numbers Lock light was on and I figured I must have fixed it. However when I booted up today it was off again.

 

Thanks for your help!



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,939 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 AM

Posted 09 August 2015 - 09:07 PM

I can't say if your computer has this but some computers have a numlock enable/disable in BIOS.



#3 Kilroy

Kilroy

  • BC Advisor
  • 3,321 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Launderdale, MN
  • Local time:01:20 AM

Posted 10 August 2015 - 05:28 AM

I noticed the same thing on my main machine.  Even though number lock is on by default in BIOS it is off when I go to enter my PIN.  Since I haven't switched over full time I haven't taken the time to trouble shoot this issue.



#4 harkcomp

harkcomp
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:12:20 AM

Posted 10 August 2015 - 09:19 PM

Pardon me for being stupid.......but what is BIOS.....and where do I find it?



#5 JohnC_21

JohnC_21

  • Members
  • 22,939 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 AM

Posted 10 August 2015 - 09:42 PM

BIOS is short for Basic Input/output System. Newer computer uses UEFI. It's basically used to start the OS. You are actually changing CMOS settings. What is the make and model of your computer?



#6 harkcomp

harkcomp
  • Topic Starter

  • Members
  • 92 posts
  • OFFLINE
  •  
  • Local time:12:20 AM

Posted 11 August 2015 - 09:59 PM

 What is the make and model of your computer?​

 

The make and model of my computer is.......Dell OptiPlex 960 Desktop Computer. Model 960SF-3.0C

 

Thanks!



#7 JohnC_21

JohnC_21

  • Members
  • 22,939 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:20 AM

Posted 12 August 2015 - 07:30 AM

Tapping F2 at boot should bring up your BIOS settings.

#8 canonsupport

canonsupport

  • Banned Spammer
  • 26 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:11:50 AM

Posted 12 August 2015 - 04:39 PM

I think this will helps you

winaero DOT com/blog/enable-numlock-logon-screen-windows-10/






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users