Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Complex and confusing Boot issue with windows 8.1 on custom build


  • Please log in to reply
1 reply to this topic

#1 Inigmatix

Inigmatix

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 09 August 2015 - 05:02 PM

So in short my problem is that my computer turns on, but doesn't boot the OS, leaving me staring at a blank screen. The issue started a while back when i upgraded the wireless adapter in my computer. the adapter i was using was starting not to function properly so i purchased a new one.(the one i had originally was an ASUS PCE-N53 and the one i bought to replace it was a TP-LINK N900 and both of them are PCI adapters)

 

When i went to swap out the parts the instructions for the ASUS adapter said that before changing adapters i had to uninstall the ASUS drivers that for the adapter. however when i uninstalled the drivers, the uninstall failed halfway through and blue screened my computer (the error code it gave was IQRL_NOT_LESS_OR_EQUAL). then the computer restarted itself and sent me back to the login page. When i tried to type in the password for my account it blue screened again with the same error code.

 

This happened five or six more times before i gave up and just cut the power and swapped the ASUS adapter with the TP-LINK one. This actually stopped the blue screen from comming up. However now my computer wouldn't boot every time i turned it on and i had to cycle to power a few times to get it to boot up properly. However once it got started i wouldn't have any issues.

 

After doing some searching i found that the drivers for the ASUS adapter had not been fully removed so i went and tried to remove them again in the hopes that it would solve my boot issues. Then during the uninstall a window popped up telling me that in order to remove the drivers the ASUS adapter had to be in the computer. so i turned off the computer and swapped the adapter back to the ASUS one. When i turned my machine on the same thing as before happened: sign in, blue screen, restart, sign in, blue screen, restart, ect.

 

Since that wasn't getting me anywhere i cut the power again and swapped it back to the TP-LINK adapter. But this time the problem had gotten worse, the computer wouldn't boot at all. I have no idea how to fix this so any help whatsoever would be deeply appreciated.

 

Things I Have Tried:

+using the ASUS adapter

+using the TP-LINK adapter

+removing the adapter entirely

+removing the GPU

+removing the drive

+removing the drive and trying to make it boot of the windows 8.1 OEM disc

+trying to boot a different OS of a completely different drive (a friend lent me a hard drive he used for testing PCs, it used linux and nothing came up)

+trying to boot my drive on a different computer (problem is probably a lot bigger than a bad driver because now the second computer i used to test my drive has the exact same issue)



BC AdBot (Login to Remove)

 


m

#2 Inigmatix

Inigmatix
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:03:11 AM

Posted 10 August 2015 - 04:00 PM

I really need some help on this since i have a lot of important files on this computer does anyone know a fix for this






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users