Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

no sleep


  • Please log in to reply
4 replies to this topic

#1 dicke

dicke

    Paraclete


  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:01 AM

Posted 08 August 2015 - 07:00 PM

Upgraded to W10x64. All is well and working BUT when I put the system to sleep it restarts after a short time.

Thanks


Stay well and surf safe [stay protected]

Dick E


BC AdBot (Login to Remove)

 


#2 gigawert

gigawert

  • Members
  • 1,304 posts
  • OFFLINE
  •  
  • Gender:Not Telling
  • Local time:10:01 PM

Posted 08 August 2015 - 07:01 PM

Did you check for and install all of the updates?


John 3:16

 "God loved the world so much that He gave His uniquely-sired Son, with the result that anyone who believes in Him would never perish but have eternal life."


#3 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:11:01 PM

Posted 08 August 2015 - 07:05 PM

Power Options. You need to make all the Power profiles and options say the same thing.  I had that problem too until I did that.  Apparently there's a bug where Win10 changes power profiles.  So if you were using one profile and it changes the profile then the behavior you want, won't continue.

 

So go into Power Options and get Advanced Power Settings dialogue box, make sure you select what's 'unavailable' to display too.  Then go through EVERY option and set them exactly as you want.  Disable fast boot, too, since that uses hibernate.  Then per profile, repeat the same answers.  Reboot, then do it all again -- if you see the options are the same, then they 'took'.

 

That should fix it.  Maybe later you can actually change the profiles, I don't know.


Edited by brainout, 08 August 2015 - 07:06 PM.

(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#4 dicke

dicke

    Paraclete

  • Topic Starter

  • Members
  • 2,196 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Charlotte, NC
  • Local time:01:01 AM

Posted 08 August 2015 - 09:19 PM

gigawert,

All updates downloaded and installed

 

brainout,

good point. I'll go through again and make sure I've got all of the ducks in a row, reboot and recheck

 

Thanks to you both

 

Dick


Stay well and surf safe [stay protected]

Dick E


#5 kawwee

kawwee

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:01:01 AM

Posted 09 August 2015 - 07:28 PM

Yes! THAT finally worked.  Thanks brainout for finding and paasing on a solution, at least at least until a fixcomes along.  This was driving me crazy and I saw nothing from microsoft that helped at all.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users