Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Freudian slip - deleted my dads business hard drive!


  • Please log in to reply
1 reply to this topic

#1 wazzbot

wazzbot

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:12:43 AM

Posted 08 August 2015 - 02:37 PM

Hi guys,

Amateur/low-level system builder here. My dad is a bit of a luddite and let his 5 year old dell get into a bit of a state. Tried to clean it up but some hardware seemed to be failing, so I decided to put him together a decent, low-cost system (~£240 no peripherals, pentium 3.3, 8gb ddr, h81m+, ADATA sp600 64gb ssd) . In the process of trying to clean up some partitions in disc managementlb_icon1.png on my spare old laptop HDD I was putting into his new system, while working out how to port his old data onto the new system (seems like a good ideasarcastic.gif ), I right-click formatted all his data. Being a luddite, the only backup he has was one I made with google drive back in May.

I bought EaseUs and initiated a full restore of the drive. It's thrown up a lot more data than the capacity of the drive - presumably because it can hold overwritten data. I tried to arrange it so that it would only restore important, recent data, due to not having enough capacity on the (now partition-free) d: drive. However, it has not restored the most recent versions of some of his important files. I am prepared to fetch my 5TB external HDD if necessary and have the program spew out everything and hope the most recent versions turn out - but I'm not sure why it would if it didn't do so the first time, and the program takes ages and I have to do the whole thing myself and it's an hour and a half round trip and the guy hates me at the moment and I have a dog that doesn't like being house-trained.

I'm hoping that I could maybe restore the original hard drive into a state where I could boot from it and simply run windows easy transfer or whatever or just copy it directly. It seems plausible to me given that the actual format took no time whatsoever - all it did was change a setting, or something? Does that sound like something that might work?

 

FYI the drive is showing as raw, healthy, active, primary partition, with 9.12GB extra unallocated and 71MB healthy (oem partition).



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,988 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:43 PM

Posted 08 August 2015 - 08:08 PM

Hello, and Welcome

 

I hope you did not recover the files back to the original drive as that will significantly lower your chances of getting the files you are looking for recovered. 

 

Download Parted Magic here. Burn the iso file and boot the disk. When you get to the Parted Magic desktop click on the monitor icon with the prompt in the lower lift taskbar to open a terminal. At the prompt type Testdisk. Do a Quick search on the drive you are trying to recover. If if finds any partitions highlight each and then press the "p" key. Are the files you are looking for listed? If you cannot find your partitions doing a quick search do a deeper search. Do not write any partition table. Just post back if you can see your files.

 

Here is a step by step guide for Testdisk.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users