Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

"Preparing for Installation"...not automatically, right?


  • Please log in to reply
1 reply to this topic

#1 TCSNinc

TCSNinc

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 AM

Posted 08 August 2015 - 04:36 AM

I've been waiting through a 'Prparing for Installation" phase for some time now.

I'm expecting it to stop and ask If I want to make an ISO backup.

This isn't going to just begin installing is it?



BC AdBot (Login to Remove)

 


m

#2 TCSNinc

TCSNinc
  • Topic Starter

  • Members
  • 52 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:02:39 AM

Posted 08 August 2015 - 04:43 AM

Nevermind, got answers elsewhere.

 

Apparently it just lets rip with its sloppy self after that and it's all tears and sirens from that point.

 

Canceled in the nick of time.

 

I'll just have to do the Czechoslovakian thing.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users