Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Shut Down takes an Age!


  • Please log in to reply
11 replies to this topic

#1 bobyboy

bobyboy

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:15 PM

Posted 08 August 2015 - 03:41 AM

When I shut down, Windows shuts down quickly but the switch off of the actual computer takes an age, any suggestions please.



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 23,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 AM

Posted 08 August 2015 - 07:42 AM

Do you see a lot of HDD activity until the computer shuts off completely?



#3 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:15 PM

Posted 08 August 2015 - 10:09 AM

Do you see a lot of HDD activity until the computer shuts off completely?

 

No all seems normal.



#4 JohnC_21

JohnC_21

  • Members
  • 23,265 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:08:15 AM

Posted 08 August 2015 - 10:34 AM

I was thinking that your page file was being cleared at shutdown but that does not seem to be the case. I would not know what would be causing this problem.

 

Please verifty the following key value. Open the Run box by holding the Windows key + R. Type regedit and browse to the following key.

 

HKEY_LOCAL_MACHING→SYSTEM→CurrentControlSet→Control→Session Manager→Memory Management

 

In the right pane is a key called ClearPageFileAtShutdown. What is the Data value shown, zero or one? It should be zero. If it is then I can't explain why your computer takes forever to shut off. Hopefully other people on the forum have some ideas.



#5 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:15 PM

Posted 08 August 2015 - 10:50 AM

Zero it is, thanks for trying.



#6 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:15 AM

Posted 08 August 2015 - 11:38 AM

 
Let's do a clean boot to see if a Service is causing this problem.
 
Warning:  Disabling items in Services or Startup may leave your anitivius disabled until the process is ended.  For this reason I would suggest that you perform this process off line.
 
Open the Search charm and type msconfig in the search box.  When msconfig appears below the search box tap/click on it to open System Configuration.
 
If you are prompted for an administrator password or for confirmation, you should enter the password or provide confirmation. 
 
(1)  Click/tap on the General tab.   
 
(2)  Click/tap on the Selective startup option. 
 
(3)  Remove the check mark in the Load startup items  check box. 
 
msconfig_zps77b1ef82.png
 
(1)  Click/tap on the Services tab. 
 
(2)  Place a check mark in the Hide all Microsoft services check box, this will remove the Microsoft Services from the list but will remain running. 
 
(3)  Click/tap on Disable all, this will remove all of the check marks in the Services list, then click/tap on Apply, then OK.  Click/tap on Restart in the window that opens.
 

After the computer restarts shut it down.  Let us know if this resolves the shut down lag.  If it does there is a Service that is causing this. 


Edited by dc3, 08 August 2015 - 11:38 AM.

Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#7 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:15 PM

Posted 08 August 2015 - 01:55 PM

Shuts down a lot quicker.



#8 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:15 PM

Posted 08 August 2015 - 02:01 PM

Have just re-instated it back, although mcrosoft services was already re-instated, shut down and every thing seems OK closed down very quickly, so looks as if that has cured the problem.

 

Thanks.



#9 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:15 AM

Posted 08 August 2015 - 02:11 PM

Finding the Service which is causing this is a process of elimination.  Add checks to half of the Services, then restart the computer, then shut it down again to see if the Service is in the half that the checks have been added.  If it isn't, remove the checks from the first half of the Services and add checks to the second half of the Services.  Restart the computer, shut it down and see if the problem returns.

 

When you find which half has the Service which is causing the slow shutdown remove half of the checks to see which half of the Services has the suspected Service.  I believe by this point you have figured out how to keep eliminating the Services till you find the culprit.  When you find the culprit, post what it is.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#10 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:15 AM

Posted 08 August 2015 - 02:13 PM

By reinstated do you mean you set the settings back to the default settings you started with?

 

A clean boot will not repair this problem, it only finds the culprit causing the problem.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 


#11 bobyboy

bobyboy
  • Topic Starter

  • Members
  • 80 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:01:15 PM

Posted 10 August 2015 - 03:30 AM

Just as a re-check have been through suggestion as post 6 and now it still takes an age to shut down!!



#12 dc3

dc3

    Bleeping Treehugger


  • Members
  • 30,397 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Sierra Foothills of Northern Ca.
  • Local time:05:15 AM

Posted 10 August 2015 - 08:56 AM

After you had gone through the first three step of the instructions for a clean boot and rebooted was the computer shutting down faster?

 

If it was, you need to go through the process of elimination to find the Service which is causing this.  I explained this process in post #9.


Family and loved ones will always be a priority in my daily life.  You never know when one will leave you.

 

 

 

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users