Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

not loading properly


  • Please log in to reply
1 reply to this topic

#1 RobertWfr

RobertWfr

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:09:54 PM

Posted 08 August 2015 - 12:06 AM

Hi all,
Upgraded from Win8.1 to Win10. The first 2 days were fine, now it does not load properly. I can see the desktop and the mouse moves but cannot select anything with mouse or keyboard. Get message that program (windows) is not responding but i cant even click "ok". Just using the laptop power button restarted several times with same result. F2, F12, F8 not working. Reset cannot fix the problem. Previous build unable.
Please help

BC AdBot (Login to Remove)

 


#2 RobertWfr

RobertWfr
  • Topic Starter

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Thailand
  • Local time:09:54 PM

Posted 09 August 2015 - 09:03 AM

To update what I've done.

 

To get to repair/recovery mode I had to interrupt the restart several times using the Power Button on my laptop.

# I tried Start Up Repair but it could not repair.

# Did a reset keeping my files/apps but after 36% got a "windows encountered a problem" message.

# tried to revert to previous build but it could not be done.

# did a reset/reinstall losing all my files/apps and got the "windows encountered a problem" message. On restart I got a black screen with the message that No OS found. restarted several times with same result. Fortunately I have my win8.1 installation CD and installed it. From File History, which is on an external drive I got most important files back by manually copying them.

 

I would like to try out win10 again as it was great while it worked but it is a bit scary. Though now is a good time before I start reinstalling my lost apps.

 

Any advice or thoughts on what I may have done wrong would be appreciated.

 

Cheers,

Robert






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users