Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Have done clean install WinXp twice in the last week


  • Please log in to reply
1 reply to this topic

#1 loveit111

loveit111

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:07:40 AM

Posted 07 August 2015 - 11:33 PM

Have been having constant problems with my PC  the past month it is running WIN XP Professional SP3, Trend Micro Internet Security.   This time after installation i have noticed things and was wondering is anybody knows if i should worry about them.  They are:

 

1st  there are Desktop.ini files on majority of my folders

 

2nd What are these strang things all over my webpages ♡♡♡?

 

3rd A provider, Rsop Planning Mode Provider, has been registered in the WMI namespace, root\RSOP, but did not specify the HostingModel property.  This provider will be run using the LocalSystem account.  This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests.  Ensure that provider has been reviewed for security behavior and update the HostingModel property of the provider registration to an account with the least privileges possible for the required functionality.

 

4th A provider, HiPerfCooker_v1, has been registered in the WMI namespace, Root\WMI, to use the LocalSystem account.  This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests.

 

5th The COM+ Event System failed to fire the ConnectionMade method on subscription {96D93A9E-DAC0-4E5E-8296-13E754CD3CD4}-{00000000-0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}.  The subscriber returned HRESULT 80010105.

 Would greatly appreciate help on this matter

 

 

THanks

 

 

 



BC AdBot (Login to Remove)

 


m

#2 Bezukhov

Bezukhov

    Bleepin' Jazz Fan!


  • Members
  • 2,551 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Providence, R.I.
  • Local time:08:40 AM

Posted 09 August 2015 - 03:07 AM

1st  there are Desktop.ini files on majority of my folders

Usually .ini files are hidden. Perhaps your system is set to show hidden files.
  • Open Folder Options by clicking the Start button 4f6cbd09-148c-4dd8-b1f2-48f232a2fd33_818, clicking Control Panel, clicking Appearance and Personalization, and then clicking Folder Options.
  • Click the View tab.
  • Under Advanced settings, see if Show hidden files, folders, and drives is on.
  • If it is on, click Don't show hidden files, folders, or drives

2nd What are these strang things all over my webpages ♡♡♡?

Could you post a screenshot of that?
  • Click the window you want to capture.
  • Press Alt+Print Screen by holding down the Alt key and then pressing the Print Screen key.
The Print Screen key is near the upper-right corner of your keyboard. (Depending on the type of keyboard you have, the exact key names on your keyboard may vary slightly.)



3rd A provider, Rsop Planning Mode Provider, has been registered in the WMI namespace, root\RSOP, but did not specify the HostingModel property.  This provider will be run using the LocalSystem account.  This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests.  Ensure that provider has been reviewed for security behavior and update the HostingModel property of the provider registration to an account with the least privileges possible for the required functionality.

I don't think it's much to worry about:

https://support.microsoft.com/en-us/kb/915148

 

4th A provider, HiPerfCooker_v1, has been registered in the WMI namespace, Root\WMI, to use the LocalSystem account.  This account is privileged and the provider may cause a security violation if it does not correctly impersonate user requests.

Same here, nothing to see:

https://msdn.microsoft.com/en-us/library/aa390431

Both of those seems to be a case of Window's right hand not knowing what the left is doing.

 

5th The COM+ Event System failed to fire the ConnectionMade method on subscription {96D93A9E-DAC0-4E5E-8296-13E754CD3CD4}-{00000000-0000-0000-0000-000000000000}-{00000000-0000-0000-0000-000000000000}.  The subscriber returned HRESULT 80010105.

This concerns MSN Messenger, which is no longer used:

http://www.theverge.com/2014/8/29/6082199/msn-messenger-shutting-down-15-years-history

More info, and how to disable MSN Messenger:

https://support.microsoft.com/en-us/kb/319590

We should run ESET Online Scanner. Let me know what browser you use.
To err is Human. To blame it on someone else is even more Human.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users