Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Windows blank icon after unplugging harddrives with software


  • Please log in to reply
No replies to this topic

#1 DyslexicChciken

DyslexicChciken

  • Members
  • 11 posts
  • OFFLINE
  •  
  • Local time:05:45 PM

Posted 07 August 2015 - 08:59 PM

I unplugged my harddrives and SSD from my motherboard. Then I plugged them back in and started my computer. The computer icon for softwares in my non-OS harddrives all become the default paper with window icon. How do I change them back? I already tried system recovery and it didn't work.

It seems that the some software icons reappear if I change the size of the icons.

 

EDIT: I found the solution:

http://www.winhelponline.com/blog/how-to-rebuild-the-icon-cache-in-windows-vista/


Edited by hamluis, 08 August 2015 - 10:04 AM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users