Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Can't post in Bleeping


  • Please log in to reply
4 replies to this topic

#1 Achaemenid

Achaemenid

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 07 August 2015 - 08:55 AM

The Quote button is not functioning when I want to quote a post I am responding to. 

 

And after I write a post, the Post button does nothing. 

 

I have a feeling this is internal computer related. 

 

I would like to know how to fix this please?


The Quote button is not functioning when I want to quote a post I am responding to. 

 

And after I write a post, the Post button does nothing. 

 

I have a feeling this is internal computer related. 

 

I would like to know how to fix this please?

the Quote button worked this time but not on another thread. 

 

Now I will test the Post button. 

 

Yes, that worked this time. 


Edited by hamluis, 07 August 2015 - 12:31 PM.
Moved to Announcements/Comments - Hamluis.


BC AdBot (Login to Remove)

 


#2 Bezukhov

Bezukhov

    Bleepin' Jazz Fan!


  • Members
  • 2,652 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Providence, R.I.
  • Local time:09:20 PM

Posted 07 August 2015 - 06:47 PM

Where were you trying to quote a post? If it was in the Speakeasy the quote function is disabled in that forum.
To err is Human. To blame it on someone else is even more Human.

#3 Achaemenid

Achaemenid
  • Topic Starter

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 08 August 2015 - 03:21 PM

Where were you trying to quote a post? If it was in the Speakeasy the quote function is disabled in that forum.

No it was in regular problem threads.  I was able to post later, as you can see.  

 

But I am confused as to the source of a problem because a lot of my downloads are not running because they get the false message they are "not valid win32 applications," even though I have run them before.  

 

In addition, there are strange things happening with downloads stopping before completion. 

 

Thank you for responding. 



#4 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:08:20 PM

Posted 08 August 2015 - 03:38 PM

You are receiving help regarding the download issue in your Malware Removal Logs topic here http://www.bleepingcomputer.com/forums/t/585588/cant-run-superantispyware-not-valid-win32-application/

Please keep anything related to that in the MRL topic.

In addition do NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member. Any modifications you make on your own can result in system changes which may not show in previously posted logs. Further, following advice outside of that post may cause confusion for the team member assisting you and could complicate the malware removal process (if malware exists on your system) which would extend the time it takes to clean your computer.

The Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean. If you followed any other advice already, please inform the Malware Removal Team Helper when he/she responds to assist you with your log. This will help him/her know what has been done and they might ask for an updated log.

And after I write a post, the Post button does nothing

it was in regular problem threads


Which forum?
Were you trying to reply to a topic or start a new one?

Edited by Queen-Evie, 08 August 2015 - 03:43 PM.


#5 Achaemenid

Achaemenid
  • Topic Starter

  • Members
  • 425 posts
  • OFFLINE
  •  
  • Local time:09:20 AM

Posted 09 August 2015 - 04:46 PM

You are receiving help regarding the download issue in your Malware Removal Logs topic here http://www.bleepingcomputer.com/forums/t/585588/cant-run-superantispyware-not-valid-win32-application/

Please keep anything related to that in the MRL topic.

In addition do NOT make further changes to your computer (install/uninstall programs, use special fix tools, delete files, edit the registry, etc) unless advised by a Malware Removal Team member. Any modifications you make on your own can result in system changes which may not show in previously posted logs. Further, following advice outside of that post may cause confusion for the team member assisting you and could complicate the malware removal process (if malware exists on your system) which would extend the time it takes to clean your computer.

The Malware Removal Team should be the only members that you take advice from, until they have verified your log as clean. If you followed any other advice already, please inform the Malware Removal Team Helper when he/she responds to assist you with your log. This will help him/her know what has been done and they might ask for an updated log.
 

And after I write a post, the Post button does nothing

it was in regular problem threads


Which forum?
Were you trying to reply to a topic or start a new one?

 

I cannot recall which forum because after about 3 tries, things started working normally. It was a reply post. 






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users