Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hotmail


  • Please log in to reply
No replies to this topic

#1 Luther42

Luther42

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:10:29 PM

Posted 07 August 2015 - 08:46 AM

I have a Hotmail account which I never use. It is **email address removed**. Not sure why I have it. I think I had to create when I got a new laptop with Windows 8.
 
May main e-mail account is **email address removed**.
 
Here's my problem: when I send an e-mail from the AT&T account and some recipients reply to that e=mail, they tell me that the address line "defaults" to **email address removed**! Therefore, I do not receive the reply. There is no Hotmail account called **email address removed**, only the **email address removed** one.
 
When I try to "fix" it at the Hotmail site, it just asks frustratingly stupid questions which cannot be answered.
 
HELP!

*moderator edit: moved from Malware Removal Logs to the appropriate forum. Queen-Evie*


Edited by Queen-Evie, 11 August 2015 - 09:10 AM.
edited out @ symbols in email addresses to protect from spambots


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users