Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Hello Gang!


  • Please log in to reply
6 replies to this topic

#1 Jaybird412

Jaybird412

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 12 July 2006 - 06:20 PM

Hi all. I'm hoping that one good thing that comes of this malware attack is that I meet some cool people on these forums. I'm not exactly a forum guy as far as posting daily etc. but I can tell there are cool people here just because of what you do. Hackers fighting for good? Helping the less knowledgeable and vulnerable, rather than exploiting them? I tip my hat to you all and you haven't even helped me yet...lol. Thanks in advance for your help and time.

BC AdBot (Login to Remove)

 


#2 Darthy

Darthy

    The red side of the Force


  • Members
  • 1,217 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Solar System of Ors
  • Local time:02:58 AM

Posted 12 July 2006 - 06:25 PM

Hi and :thumbsup: to BC.
What is your problem? If you need, ask for help.

Regards,

Darthy
Εν οίδα οτι ουδέν οίδα - Socrates
Thanks John

#3 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:58 PM

Posted 12 July 2006 - 06:52 PM

Hi, Jaybird412.
Welcome to Bleeping Computer.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook

#4 jgweed

jgweed

  • Members
  • 28,473 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Chicago, Il.
  • Local time:08:58 PM

Posted 13 July 2006 - 06:04 PM

Welcome to BC, a great user community where members try to help one another by sharing areas of expertise and experience. We all learn here.
Regards,
John
Whereof one cannot speak, thereof one should be silent.

#5 Starbuck

Starbuck

    'r Brudiwr


  • Malware Response Team
  • 4,149 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Midlands, UK
  • Local time:02:58 AM

Posted 14 July 2006 - 02:25 PM

Posted Image Jaybird412
Like Darthy said..... just ask away..... our members will be only too glad to help you.
It's good to see you here :thumbsup:

BBPP6nz.png


#6 Jaybird412

Jaybird412
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:58 PM

Posted 27 July 2006 - 09:02 PM

I have to apologize to you all. I owed you a post from before. Before I was about to post my problem and ask for help I came across a posting that had a series of things to do first. I followed those directions and voila! problem solved!

THANK YOU ALL FOR THE WEALTH OF KNOWLEDGE THAT YOU UNSELFISHLY SHARE!

I, quite selfishly I'm embarrassed to say, was so happy to be fixed, that I jumped right back in and kept telling myself "Jay you ought to thank them for the help." So thanks again and keep up the great work!

#7 tg1911

tg1911

    Lord Spam Magnet


  • Members
  • 19,274 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:SW Louisiana
  • Local time:07:58 PM

Posted 27 July 2006 - 10:09 PM

I'm glad you were able to get your problem resolved so easily, Jaybird412.
Easy is GOOD. :thumbsup:

May I say on behalf of the members of Bleeping Computer, you're welcome, and we do appreciate the kind words.
It makes all the effort worthwhile.
Thank you.
MOBO: GIGABYTE GA-MA790X-UD4P, CPU: Phenom II X4 955 Deneb BE, HS/F: CoolerMaster V8, RAM: 2 x 1G Kingston HyperX DDR2 800, VGA: ECS GeForce Black GTX 560, PSU: Antec TruePower Modular 750W, Soundcard: Asus Xonar D1, Case: CoolerMaster COSMOS 1000, Storage: Internal - 2 x Seagate 250GB SATA, 2 x WD 1TB SATA; External - Seagate 500GB USB, WD 640GB eSATA, 3 x WD 1TB eSATA

Become a BleepingComputer fan: Facebook




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users