Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

NONE WORK / Screen Saver / Lock screen SS / Turn off display after 5 mins


  • Please log in to reply
No replies to this topic

#1 sutex

sutex

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:12:16 AM

Posted 05 August 2015 - 10:43 PM

I did an upgrade from Win 7 , and Screen Saver / Turn off display after 5 mins was working under Win 7 64 bit
As my title suggest Screen Saver / Lock screen Slideshow / Turn off display after 5 mins are not working under Win 10
The Lock screen Slideshow is there when Win 10 starts but only shows ONE image, never moves to another.

THINGS I've done so far to get any of these working ...Screen Saver / Lock screen Slideshow / Turn off display after 5 mins

I’ve turned off all the Wake on lan functions
Tried different folder/ images for the lockscreen Slideshow ,window spotlight and picture
Tried to set new power options , was able to get SLEEP to show up in "Start" as it was not there before, but once click , the display DID turn off, but wouldn’t turn back on with mouse movement keyboard presses, had to do a hard reboot. Win 10 started without issue and the SLEEP mode was no longer aviable via the power "start" menu.

Anyone have a clue how to get all of these working. Really would like my display to turn off after 5 mins , and the Screen saver to work , the Lockscreen I'm not fussed about

Edited by sutex, 05 August 2015 - 11:10 PM.


BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users