Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

BSOD: device driver is stuck in an infinite loop


  • Please log in to reply
2 replies to this topic

#1 megamanenm

megamanenm

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 05 August 2015 - 06:48 PM

My mother has gone ahead and screwed up her toshiba laptop again, this time I can't fix it. After it seemingly loads up all the start-up programs, it bluescreens with the message mentioned in the title. The laptop loads fine in safe mode. I tried disabling all the start-up programs I could find on msdiag, same problem occurs. I've included the file from minitoolbox, which I've seen posted before on these forums for your information. Note that everything is in French, nothing I can do about that.

Thanks in advance.

Attached Files

  • Attached File  MTB.txt   28.96KB   3 downloads


BC AdBot (Login to Remove)

 


m

#2 usasma

usasma

    Still visually handicapped (avatar is memory developed by my Dad


  • BSOD Kernel Dump Expert
  • 25,077 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Southeastern CT, USA
  • Local time:02:10 PM

Posted 06 August 2015 - 05:03 AM

Please provide this information so we can provide a complete analysis (from the Pinned Topic at the top of the forum):  http://www.bleepingcomputer.com/forums/t/576314/blue-screen-of-death-bsod-posting-instructions-windows-10-81-8-7-vista/

If unable to get this in normal mode, try a clean boot:  https://www.google.com/search?q=clean+boot+windows+7&ie=utf-8&oe=utf-8

And then try to get the report(s)

 

If that doesn't work, then post back for further suggestions.


Edited by usasma, 06 August 2015 - 05:03 AM.

My browser caused a flood of traffic, sio my IP address was banned. Hope to fix it soon. Will get back to posting as soon as Im able.

- John  (my website: http://www.carrona.org/ )**If you need a more detailed explanation, please ask for it. I have the Knack. **  If I haven't replied in 48 hours, please send me a message. My eye problems have recently increased and I'm having difficult reading posts. (23 Nov 2017)FYI - I am completely blind in the right eye and ~30% blind in the left eye.<p>If the eye problems get worse suddenly, I may not be able to respond.If that's the case and help is needed, please PM a staff member for assistance.

#3 megamanenm

megamanenm
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:09:10 PM

Posted 07 August 2015 - 11:42 AM

Well, the problem seems to have fixed itself. No more BSOD's or anything. Lock the thread up I guess.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users