Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Mouse Device Settings Not Staying Set


  • Please log in to reply
2 replies to this topic

#1 Queen-Evie

Queen-Evie

    Official Bleepin' G.R.I.T.S. (and proud of it)


  • Members
  • 16,485 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:My own little corner of the universe (somewhere in Alabama). It's OK, they know me here
  • Local time:01:55 AM

Posted 05 August 2015 - 09:01 AM

I have a laptop and use an external wireless mouse.

With Windows 7 and 8 I had the mouse device settings set to "Disable internal pointing device when external USB pointing device is attached" checked.

I would turn on the laptop, get to my desktop and receive a notification that the internal device was disabled.

Since upgrading to Windows 10, I have noticed that disabling the internal device does not stick.

Everytime I turn on the laptop, I have to go to Mouse/Device Settings and check that box.
Yes, I do click Apply when I check it and it does disable it. At least it does until I turn on the laptop the next time.

Anyone have any clues on how to get the setting to stick so I don't have keep checking that box?

While not a major issue it is annoying.

BC AdBot (Login to Remove)

 


#2 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:12:55 AM

Posted 05 August 2015 - 09:24 AM

Yes ma'am.  There ought to be something in gpedit.msc, I saw something about it. 

 

EDIT:  I'm sorry, I don't see the settings now.  Maybe I saw them in Win7 and 8; what I saw to turn off, is not in 10.  I looked in gpedit.msc and in Godmode.  The user-configurable settings are there, but as you said they don't stick.  Maybe that's a bug to report as Feedback?

 

There is something in the BIOS menu at boot, at least for most Dell machines.  But I don't know if yours has that feature, and I'm not sure if Windows 10 will recognize it.


Edited by brainout, 05 August 2015 - 09:43 AM.

(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#3 TheJokerz

TheJokerz

  • Members
  • 287 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Ohio
  • Local time:01:55 AM

Posted 05 August 2015 - 09:24 AM

I have also been having the same problem...


pa9d6f-4.png





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users