Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

The Security Center could not turn on Windows Firewall


  • Please log in to reply
1 reply to this topic

#1 shrubtek`

shrubtek`

  • Members
  • 3 posts
  • OFFLINE
  •  
  • Local time:01:48 PM

Posted 04 August 2015 - 09:17 AM

I was running Kaspersky Internet Security 2015.

 

I uninstalled it using Revo Uninstaller.

 

On Startup, Windows Security Center reported Firewall was off.

 

There was no internet access.

 

When I attempted to start the Firewall, I received the message:

 

"We're sorry. The Security Center could not turn on Windows Firewall (etc.)"

 

I got a screenshot of "Security Center" which had references to:

 

Kaspersky Anti-Virus (Uninstalled as reported using "Advanced" Scan option)

and

PC Cleaner Pro (Uninstalled many moons ago)

 

I ran Malwarebytes which reported three (03) references to "PUP" files.

 

I removed those files.

 

I installed the latest version of Norton Security

 

Norton reported "Downloader.Upatre" and removed it along with "reimage5repair.exe" (PUA.Gen.3)

 

Internet access has returned, although I had to manually reset some internet options related to connection properties so they would behave as before.

 

Security Center opens now with references to Norton Firewall and Norton Antivirus, but I continue to wonder whether all is OK since I don't think any of these operations actually found the cause of the strange behaviour.

 

Anyone have any ideas or suggestions for more investigation(s)?

 

 



BC AdBot (Login to Remove)

 


#2 Firehouse

Firehouse

  • Members
  • 637 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:06:48 PM

Posted 04 August 2015 - 09:23 AM

Hello,
 
please download MiniToolBox by Farbar and save it to your desktop.
 
Run tool as Administrator and make sure that these options are checked :
 

  • Flush DNS
  • Reset IE Proxy Settings
  • Reset FF Proxy Settings
  • List Installed Programs

Post log here .
 
Step 2
 
Download TFC by OldTimer and save it to your desktop.
 
Run it as Administrator and click on Start button.
 
If programs need reboot, allow it to do so.
 
NOTE: IF your desktop disappears, don't panic, it's normal.

 

Post log here.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users