Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Facebook (and Facebook only) running very slow or fail to load


  • Please log in to reply
3 replies to this topic

#1 Ginake

Ginake

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 04 August 2015 - 07:46 AM

As the title says Facebook, and only Facebook, runs very slow or sometimes fail to load. I've tried this on both Chrome and Mozilla and the result are the same.

Tried to scan with NOD32 antivirus + Eset Online Scanner. Right now is at 55% and found 1 threat (Win32/AdkDLLWrapper) unwanted application.

Below are the FRST.txt and Addition.txt from FRST x64.

Attached Files



BC AdBot (Login to Remove)

 


#2 myrti

myrti

    Sillyberry


  • Malware Study Hall Admin
  • 33,771 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:At home
  • Local time:06:27 AM

Posted 04 August 2015 - 01:45 PM

Hi,

 

do you run any add or script blockers on in your browsers?

 

regards

myrti


is that a bird?  a plane? nooo it's the flying blueberry!

If I have been helping you and haven't replied in 2 days, feel free to shoot me a PM! Please don't send help request via PM, unless I am already helping you. Use the forums!

 

Follow BleepingComputer on: Facebook | Twitter | Google+


#3 Ginake

Ginake
  • Topic Starter

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:07:27 AM

Posted 04 August 2015 - 02:12 PM

Hi,

 

do you run any add or script blockers on in your browsers?

 

regards

myrti

 

i run few plugins & extensions from chrome, but i don't think are responsible for this, coz i runned that plugins/extension before and FB did work properly.

anyway, i manage to resolve this, after scans + closing all my active connections.

thread can be closed.



#4 myrti

myrti

    Sillyberry


  • Malware Study Hall Admin
  • 33,771 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:At home
  • Local time:06:27 AM

Posted 04 August 2015 - 02:14 PM

Hi,

 

thanks for letting us know. Do you know what fixed it in case someone is looking for help on this in the future?

 

regards

myrti


is that a bird?  a plane? nooo it's the flying blueberry!

If I have been helping you and haven't replied in 2 days, feel free to shoot me a PM! Please don't send help request via PM, unless I am already helping you. Use the forums!

 

Follow BleepingComputer on: Facebook | Twitter | Google+





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users