Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Suddently boot failed


  • Please log in to reply
No replies to this topic

#1 snorlaxchrist

snorlaxchrist

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:43 AM

Posted 03 August 2015 - 05:20 AM

Hi, so I've had this lenovo laptop for around 2 years, it has windows 8.1 and today I tried to switch it on and for the first 4-5 times it wouldn't work right. 

The messages that appeared were:

EFI HDD Device (ST1000LM024 HN-M101Mbb) boot failed

 

and

 

EFI Network 0 for IPv4 (20-1A-06-A0-42-0F) boot failed

 

I managed to make it work after closing it and opening it from the button many times (sorry if my english are bad) but I'm afraid that if I shut it down it won't open again and I can't afford to buy another one, I need it for college. 

 

If someone knows what I need to do please help me.



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users