Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Autoplay notifications don't work


  • Please log in to reply
9 replies to this topic

#1 goshka

goshka

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France
  • Local time:04:23 AM

Posted 03 August 2015 - 03:16 AM

Hi, after upgrading Win 8.1 to Win 10, the autoplay notification doesn't work anymore, but only on my main account, if i create another account it work. And the notifications appear in the notification center. I've tried to enable/disable autoplay and notification, restore to default setting, but nothing changed. And i've seen that i'm not the only one to have this problem, does someone found any solution ? (I don't want to change my main account for another, because i've a lots of settings and apps on it).
Thanx :grinner:



BC AdBot (Login to Remove)

 


m

#2 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:08:23 PM

Posted 03 August 2015 - 08:25 AM

Do you see 'Run' in your Start context menu? (Right click on lower left hand screen corner)  Click on it and then type 'gpedit.msc'.  This gets you into the master Group Policy.

 

Next, scroll down to 'Administrative Template'  (there are two of them, but right now you just need one).  Once there, look up at the menu and click on 'Action', then click on 'Filter Options'.  (The filter only turns on when you're at Administrative Template or certain other places in the tree).

A dialogue box opens allowing search aka 'filter'.  Type 'Autoplay' in the input box.  Then close the box.

Now, all those options which show on the right as you scroll down, will be limited to options affected by Autoplay.  Look at each one and see if any setting has disabled Autoplay.  If so, turn it back on.  Keep repeating this until you've gone all the way through the 'tree' at the left, stopping each time to check on the answers coded in the right hand side.

 

What are you doing?  'Fixing some default someone else previously programmed, to turn off Autoplay, no matter what the user wants.  Whenever Windows doesn't do something you want, no matter how much you change it, the cause will be a default hidden in gpedit.msc.  It and 'Godmode' (Google on that, you'll want it) are your best tools in Windows.

 

Then close the box, and return to the Start Context menu in first paragraph here.  Right click and look for 'Command Prompt (Admin)', click that.  Then you see a DOS box, and at its prompt, type 'gpupdate.exe' (without quotes).  It gives you a feedback of 'updating policy' for some 30 seconds.  When it says the update is completed successfully, just close the window.

 

Now your Autoplay settings ought to be respected:  type 'Autoplay' in search box, and when you see the Autoplay Settings options, click on that Settings, then set your preferences.  They should stick, now.

 

If it doesn't work, you may have to reboot, but gpupdate was supposed to make it work without rebooting.

 

Hope this helps!  Yell at me if it doesn't.


Edited by brainout, 03 August 2015 - 08:28 AM.

(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#3 goshka

goshka
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France
  • Local time:04:23 AM

Posted 03 August 2015 - 08:33 AM

Thanks for the reply, i'm not on my computer right now, i'll try it tonight, but i think i've alredy checked all the GPO for autoplay. I'll see and let you know. (i already had a problem with the app notification option was desactivated in the setting menu, the GPO for the app notification was not configured, but i had to disable, then set it back to unconfigured and it works now, maybe the same with autoplay)



#4 goshka

goshka
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France
  • Local time:04:23 AM

Posted 04 August 2015 - 12:24 PM

I tried, to change every settings to enable autoplay and then put it back to unconfigured but nothing worked. I really don't what is the problem, every seems ok, i have notification from other apps, autoplau works, because the notification appear in the notification area, but i have no banner and sound for autoplay ... :mellow:



#5 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:08:23 PM

Posted 04 August 2015 - 01:05 PM

Well, you don't want to left the way it was.  You can override Autoplay to what YOU want it to be, in those settings.  I'm thinking you need to do that, to 'burp' the program into allowing you to use it as you want.  The added advantage is, you won't have updates repeating the same errors you're getting now.

 

So go back and set the gepedit.msc Autoplay options to be what YOU want, overriding 'unconfigured', even if the default sounds good.


(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#6 goshka

goshka
  • Topic Starter

  • Members
  • 4 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:France
  • Local time:04:23 AM

Posted 04 August 2015 - 01:32 PM

I've set everything to disabled, but nothing changed. I realy don't know where to look now ... I've changed the autorun and notification settings an GPO. Nothing changed, I also checked in the registry but nothing seems different from a fresh accout ...



#7 sota24

sota24

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 08 August 2015 - 09:17 AM

I'm having this problem too. I upgraded from Win 8.1 Pro 64bit with Media Center to Windows 10 Pro.

 

The problem is described with images at http://www.tenforums.com/software-apps/11763-autoplay-wont-open-windows-10-a.html. When I insert a USB device, i hear the notification sound, the Action Center icon turns white, but no notification pops up. When I go into the Action Center a notification does show within it, but clicking it does nothing apart from make the notification disappear! I therefore never get to see the 'what do you want to do' menu. When I use the system tray to safely remove the device, I correctly get a notification to confirm that it can be removed.

 

The link above suggests that the problem was resolved by a Windows Update, but that isn't the case for me (8th August with all updates installed). 

 

I've disabled autoplay in the meantime. 



#8 WindowsBuddy

WindowsBuddy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 06 September 2015 - 05:20 PM

Do you see 'Run' in your Start context menu? (Right click on lower left hand screen corner)  Click on it and then type 'gpedit.msc'.  This gets you into the master Group Policy.

 

Next, scroll down to 'Administrative Template'  (there are two of them, but right now you just need one).  Once there, look up at the menu and click on 'Action', then click on 'Filter Options'.  (The filter only turns on when you're at Administrative Template or certain other places in the tree).

A dialogue box opens allowing search aka 'filter'.  Type 'Autoplay' in the input box.  Then close the box.

Now, all those options which show on the right as you scroll down, will be limited to options affected by Autoplay.  Look at each one and see if any setting has disabled Autoplay.  If so, turn it back on.  Keep repeating this until you've gone all the way through the 'tree' at the left, stopping each time to check on the answers coded in the right hand side.

 

What are you doing?  'Fixing some default someone else previously programmed, to turn off Autoplay, no matter what the user wants.  Whenever Windows doesn't do something you want, no matter how much you change it, the cause will be a default hidden in gpedit.msc.  It and 'Godmode' (Google on that, you'll want it) are your best tools in Windows.

 

Then close the box, and return to the Start Context menu in first paragraph here.  Right click and look for 'Command Prompt (Admin)', click that.  Then you see a DOS box, and at its prompt, type 'gpupdate.exe' (without quotes).  It gives you a feedback of 'updating policy' for some 30 seconds.  When it says the update is completed successfully, just close the window.

 

Now your Autoplay settings ought to be respected:  type 'Autoplay' in search box, and when you see the Autoplay Settings options, click on that Settings, then set your preferences.  They should stick, now.

 

If it doesn't work, you may have to reboot, but gpupdate was supposed to make it work without rebooting.

 

Hope this helps!  Yell at me if it doesn't.

Thanks for the tip, but gpedit.msc won't open from run for me. When I do a Windows Explorer search for gpedit.msc, I find 4. 2 are for AMD which I do not have, and when I try to run the x64 it claims I do not have adequate access rights privaledges even though I am the sole administrator and only user of this laptop computer!

 

I am running Win10 64bit upgraded from a recent Win8 clean install and upgrade to 8.1 through Windows Store. Is there a way to get access, or is there a workaround using GODMODE? I looked it up and created the folder like you recommended. Thanks in advance for your help.

Buddy.

 

PS - I am an experienced Windows user, so this wouldn't be the first time I had to use a hack for things to work properly.


Edited by WindowsBuddy, 06 September 2015 - 05:22 PM.


#9 WindowsBuddy

WindowsBuddy

  • Members
  • 2 posts
  • OFFLINE
  •  
  • Local time:10:23 PM

Posted 13 September 2015 - 08:58 PM

 

Do you see 'Run' in your Start context menu? (Right click on lower left hand screen corner)  Click on it and then type 'gpedit.msc'.  This gets you into the master Group Policy.

 

Next, scroll down to 'Administrative Template'  (there are two of them, but right now you just need one).  Once there, look up at the menu and click on 'Action', then click on 'Filter Options'.  (The filter only turns on when you're at Administrative Template or certain other places in the tree).

A dialogue box opens allowing search aka 'filter'.  Type 'Autoplay' in the input box.  Then close the box.

Now, all those options which show on the right as you scroll down, will be limited to options affected by Autoplay.  Look at each one and see if any setting has disabled Autoplay.  If so, turn it back on.  Keep repeating this until you've gone all the way through the 'tree' at the left, stopping each time to check on the answers coded in the right hand side.

 

What are you doing?  'Fixing some default someone else previously programmed, to turn off Autoplay, no matter what the user wants.  Whenever Windows doesn't do something you want, no matter how much you change it, the cause will be a default hidden in gpedit.msc.  It and 'Godmode' (Google on that, you'll want it) are your best tools in Windows.

 

Then close the box, and return to the Start Context menu in first paragraph here.  Right click and look for 'Command Prompt (Admin)', click that.  Then you see a DOS box, and at its prompt, type 'gpupdate.exe' (without quotes).  It gives you a feedback of 'updating policy' for some 30 seconds.  When it says the update is completed successfully, just close the window.

 

Now your Autoplay settings ought to be respected:  type 'Autoplay' in search box, and when you see the Autoplay Settings options, click on that Settings, then set your preferences.  They should stick, now.

 

If it doesn't work, you may have to reboot, but gpupdate was supposed to make it work without rebooting.

 

Hope this helps!  Yell at me if it doesn't.

Thanks for the tip, but gpedit.msc won't open from run for me. When I do a Windows Explorer search for gpedit.msc, I find 4. 2 are for AMD which I do not have, and when I try to run the x64 it claims I do not have adequate access rights privaledges even though I am the sole administrator and only user of this laptop computer!

 

I am running Win10 64bit upgraded from a recent Win8 clean install and upgrade to 8.1 through Windows Store. Is there a way to get access, or is there a workaround using GODMODE? I looked it up and created the folder like you recommended. Thanks in advance for your help.

Buddy.

 

PS - I am an experienced Windows user, so this wouldn't be the first time I had to use a hack for things to work properly.

 

Since no reply for a week, BUMP.



#10 macdhld

macdhld

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:03:23 AM

Posted 09 September 2016 - 05:18 PM

brainout thank you!!! it worked. I've bee trying to fix it for over a year and nothing worked. Good job! :)


brainout thank you!!! it worked. I've bee trying to fix it for over a year and nothing worked. Good job! :)

 

Well, you don't want to left the way it was.  You can override Autoplay to what YOU want it to be, in those settings.  I'm thinking you need to do that, to 'burp' the program into allowing you to use it as you want.  The added advantage is, you won't have updates repeating the same errors you're getting now.

 

So go back and set the gepedit.msc Autoplay options to be what YOU want, overriding 'unconfigured', even if the default sounds good.

 

Do you see 'Run' in your Start context menu? (Right click on lower left hand screen corner)  Click on it and then type 'gpedit.msc'.  This gets you into the master Group Policy.

 

Next, scroll down to 'Administrative Template'  (there are two of them, but right now you just need one).  Once there, look up at the menu and click on 'Action', then click on 'Filter Options'.  (The filter only turns on when you're at Administrative Template or certain other places in the tree).

A dialogue box opens allowing search aka 'filter'.  Type 'Autoplay' in the input box.  Then close the box.

Now, all those options which show on the right as you scroll down, will be limited to options affected by Autoplay.  Look at each one and see if any setting has disabled Autoplay.  If so, turn it back on.  Keep repeating this until you've gone all the way through the 'tree' at the left, stopping each time to check on the answers coded in the right hand side.

 

What are you doing?  'Fixing some default someone else previously programmed, to turn off Autoplay, no matter what the user wants.  Whenever Windows doesn't do something you want, no matter how much you change it, the cause will be a default hidden in gpedit.msc.  It and 'Godmode' (Google on that, you'll want it) are your best tools in Windows.

 

Then close the box, and return to the Start Context menu in first paragraph here.  Right click and look for 'Command Prompt (Admin)', click that.  Then you see a DOS box, and at its prompt, type 'gpupdate.exe' (without quotes).  It gives you a feedback of 'updating policy' for some 30 seconds.  When it says the update is completed successfully, just close the window.

 

Now your Autoplay settings ought to be respected:  type 'Autoplay' in search box, and when you see the Autoplay Settings options, click on that Settings, then set your preferences.  They should stick, now.

 

If it doesn't work, you may have to reboot, but gpupdate was supposed to make it work without rebooting.

 

Hope this helps!  Yell at me if it doesn't.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users