Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

For everybody that has trouble with the Media Creation tool


  • Please log in to reply
23 replies to this topic

#1 JohnC_21

JohnC_21

  • Members
  • 21,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 PM

Posted 01 August 2015 - 12:35 PM

A iso download. It will work for either Home or Pro. After asking what language you want it will give you the 32bit or 64bit option.

 

https://www.microsoft.com/en-us/software-download/windows10ISO

 

Edit: This link courtesy of this post at Wilderssecurity. You still need to do an upgrade first.


Edited by JohnC_21, 01 August 2015 - 12:40 PM.


BC AdBot (Login to Remove)

 


m

#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:28 PM

Posted 01 August 2015 - 12:41 PM

Some users cannot even launch the Media Creation Tool. It either doesn't open, or when they pick either option, it loads for a few seconds and closes.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 JohnC_21

JohnC_21
  • Topic Starter

  • Members
  • 21,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 PM

Posted 01 August 2015 - 12:42 PM

This is not the Media Creation tool but a full 3.8GB downloadable iso file.



#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:28 PM

Posted 01 August 2015 - 12:43 PM

Nope it's indeed the Media Creation Tool :P

HsQV8Lb.png

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 JohnC_21

JohnC_21
  • Topic Starter

  • Members
  • 21,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 PM

Posted 01 August 2015 - 12:46 PM

How is that? I am now downloading the full 2.8GB 32bit iso file.



#6 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:28 PM

Posted 01 August 2015 - 12:49 PM

You have to launch the tool to get the .iso, some people aren't even able to launch it.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#7 JohnC_21

JohnC_21
  • Topic Starter

  • Members
  • 21,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 PM

Posted 01 August 2015 - 12:49 PM

Here is my page.

 

Edit: Okay, not sure why though.

Attached Files


Edited by JohnC_21, 01 August 2015 - 12:50 PM.


#8 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:28 PM

Posted 01 August 2015 - 12:52 PM

This is the page I'm getting from the link you posted.

o7vbTWu.png

The options in the screenshot you posted don't exist for me.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#9 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:09:28 PM

Posted 01 August 2015 - 12:56 PM

Me too.  That 'ISO' ending in the link name, doesn't actually go to that link, but rather to https://www.microsoft.com/en-us/software-download/windows10


(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#10 JohnC_21

JohnC_21
  • Topic Starter

  • Members
  • 21,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 PM

Posted 01 August 2015 - 12:56 PM

I don't get that page from this link

 

https://www.microsoft.com/en-us/software-download/windows10ISO

 

I get this.

Attached Files



#11 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:28 PM

Posted 01 August 2015 - 12:59 PM

Same, when I click on:

https://www.microsoft.com/en-us/software-download/windows10ISO
I get redirected to:

https://www.microsoft.com/en-us/software-download/windows10
Tried it in Google Chrome, Internet Explorer and Edge, same result.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#12 JohnC_21

JohnC_21
  • Topic Starter

  • Members
  • 21,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 PM

Posted 01 August 2015 - 01:00 PM

Wow, I am not sure why that is. I do not get redirected. Edit: Maybe because I am doing it from XP. :hysterical:

 

Booting to Ubuntu now and see if I get redirected.


Edited by JohnC_21, 01 August 2015 - 01:03 PM.


#13 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:28 PM

Posted 01 August 2015 - 01:01 PM

Are you able to copy/paste the direct download links in your first post? To see if they work for us.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#14 JohnC_21

JohnC_21
  • Topic Starter

  • Members
  • 21,650 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:10:28 PM

Posted 01 August 2015 - 01:11 PM

Currently posting from Ubuntu. :thumbsup:  Copy and pasted link in first post (firefox). No redirection.



#15 SleepyDude

SleepyDude

  • Malware Response Team
  • 2,935 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Portugal
  • Local time:03:28 AM

Posted 01 August 2015 - 01:31 PM

Wow, I am not sure why that is. I do not get redirected. Edit: Maybe because I am doing it from XP. :hysterical:

 

Booting to Ubuntu now and see if I get redirected.

 

Yes because it's an OS that lacks the needed tools to build wim files, ISO's, etc.


• Please do not PM me asking for support. Post on the forums instead it will increases the chances of getting help for your problem by one of us.
• Posts in the Malware section that are not replied to within 4 days will be closed. PM me or a moderator to reactivate.
• Please post your final results, good or bad. We like to know! Thank you!

 
Proud graduate of GeekU and member of UNITE
___
Rui

 
 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users