Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Keyboard problems once installed win10


  • Please log in to reply
3 replies to this topic

#1 Miker2808

Miker2808

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 01 August 2015 - 04:53 AM

Once i installed windows 10 i started to get little problems. my keyboard was kinda shut off when i wasn't using it, ex: When i wasn't writing or touching my keyboard my num light goes off and once i click on any button the num light goes on.

I dont know i think this is something with energy saving. but i cant find any option for this. This is very much disturbing while playing games. because then my character may keep going forward if i hold the W key. and this is really annoying. i dont actually can understand how to use the microsoft community so i decided to ask for an answer here. because you always answer my questions. hope you can help.

Thanks.



BC AdBot (Login to Remove)

 


#2 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:10:05 AM

Posted 01 August 2015 - 06:28 AM

Do you have a spare keyboard, one that's older?  Try using it instead.  Sometimes it's just a glitch when changing an OS (happens with Linux too), that the settings aren't completely recognized.  So try an older keyboard, and if it works, keep using it awhile.  Then switch back to your current one.

 

If the older keyboard doesn't work also, then it's likely a language problem.  So type 'language' in the search box (true ever since Win7), then select 'Region and Language', then the Keyboard tab, see what are the settings. Maybe change them and then change them back, to force the OS to 'notice' the setting.

 

This matters, as parts of the OS are programmed overseas, and parts are programmed local, so 'English' isn't even really the same in all locations.  So it might be a bug leftover from someone else using an 'English' keyboard which isn't in YOUR location.


(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#3 Miker2808

Miker2808
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 02 August 2015 - 02:39 AM

Cant find any "Region and language". i tried to check in "region" and still no keyboard settings.



#4 Miker2808

Miker2808
  • Topic Starter

  • Members
  • 49 posts
  • OFFLINE
  •  
  • Local time:06:05 PM

Posted 03 August 2015 - 11:42 AM

Do you have a spare keyboard, one that's older?  Try using it instead.  Sometimes it's just a glitch when changing an OS (happens with Linux too), that the settings aren't completely recognized.  So try an older keyboard, and if it works, keep using it awhile.  Then switch back to your current one.

 

If the older keyboard doesn't work also, then it's likely a language problem.  So type 'language' in the search box (true ever since Win7), then select 'Region and Language', then the Keyboard tab, see what are the settings. Maybe change them and then change them back, to force the OS to 'notice' the setting.

 

This matters, as parts of the OS are programmed overseas, and parts are programmed local, so 'English' isn't even really the same in all locations.  So it might be a bug leftover from someone else using an 'English' keyboard which isn't in YOUR location.

 

Fixed it, by using google. lol idk you just told me such a giant bullbleep, there is an option in power management in the keyboard properties. and since windows 8.1 its checked as default.eh.. now i'll make sure to check google and not listen to some bullbleep.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users