Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Automatic sleep mode ant auto play not working after upgrade


  • Please log in to reply
4 replies to this topic

#1 panthera0404

panthera0404

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 31 July 2015 - 08:42 AM

I just upgraded windows 8.1 to windows 10, everything works fine, except monitor does not go to standby by after 15 minutes of idle. I checked power settings, change it, back, forward, nothing, same thing.
also autoplay does not work, i tried turn on, off, on autoplay, registry tweak, policy tweak, still no luck.
USB does appear in action center but clicking it does nothing.
any ideas


BC AdBot (Login to Remove)

 


#2 coxchris

coxchris

  • Members
  • 1,151 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Atwater
  • Local time:02:35 PM

Posted 31 July 2015 - 09:24 AM

For sleep 

 

Make sure the Network Adapter isn't waking the computer. Go to Device Manager>expand network Adapter>Right click Properties on your interface card>Go to Power Management>Uncheck "allow this device to wake computer" and hit ok. it should let the monitor go to sleep.

 

On Autoplay control panel there is a Reset to Defaults did you try that.


AA in Computer Networking Technology

BS in Information Technology 

Comptia A+, Project+, L+

Renewable:  N+,S+

CIW Web Design Specialist, JavaScript Specialist,  Database Design Specialist 

LPIC-1, SUSE 


#3 panthera0404

panthera0404
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 31 July 2015 - 05:57 PM

no luck :( before upgrading everything was ok. its not big problem though, but i hate when computer wakes by itself during the night, and monitor stays on forever



#4 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:03:35 PM

Posted 01 August 2015 - 03:39 AM

Change the BIOS to disable sleep, hibernate, waking, the whole bit.  Then do the same in every Power PROFILE, not merely the ones you use.  Be sure to click on the link in Power settings which says something like 'show the options which are unavailable' for there are some hidden which may be causing your problems.  One of them is at the very bottom of the dialogue box:  you have to scroll, and the new bad options don't show the scroll bar until you're in that section).  It's 'fast boot'.  Uncheck it.

 

Seriously, it takes 45 minutes to go through this.  Then power off, unplug (and remove the battery if it's a laptop), leave machine like that for a good 20 minutes (so it clears out its cache).  Then see if you still have the same problems when you plug back in and power on.

 

Then change your BIOS and Power settings so they AGREE for sleep or shut off monitor after 15 minutes, etc.  In other words, if you want sleep enabled, make sure it's enabled in BIOS.  You can disable it in Windows Power Settings, but you cannot enable it if disabled in BIOS.  Conversely, you don't have to set BIOS to make the monitor turn off in 15 minutes, just enable it to occur.  Use Windows to set the interval on the fly.

 

And here's the biggest tip:  make EVERY Windows Power PROFILE have each setting, the same.  For some bug in the program changes your profiles, or conflicts with BIOS.  That was a bug prior, and I don't know if it got fixed.  So the best way around it, is to change every profile to be the same as the one you're using, per option.  Then, in your current, you can change an option, test if it works.  If not, then you've just proved that the bug changing profiles without your knowledge, remains. But now you know the workaround, huh.

 

But please do NOT enable Hibernate for any option. It will harm your drive and drain your resources.  Better still, disable fastboot from BIOS too.  So now your machine will take an extra minute or two at boot, but you gain a longer drive and battery life, plus if Windows goes wonky you can use Linux to copy files and otherwise fix it (THE #1 reason to learn Linux, imo, though the OS also has a lot of extras Windows lacks).


Edited by brainout, 01 August 2015 - 03:58 AM.

(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#5 panthera0404

panthera0404
  • Topic Starter

  • Members
  • 44 posts
  • OFFLINE
  •  
  • Local time:11:35 PM

Posted 22 August 2015 - 07:03 PM

Finally i got solution. Kinda. Autoplay i resolved by clean install windows 10. Sleep mode does not work if you have any game controller plugged in. Unplug controller sleep works flawlessly, with controller it does not work. Hope microsoft will solve this






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users