Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

broken settings link


  • Please log in to reply
14 replies to this topic

#1 Dragonlady24

Dragonlady24

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 29 July 2015 - 08:47 PM

I cannot access my settings menu at all. I did the express install instead of the manual one for windows 10. I am using a Lenovo h515, that i upgraded from windows 8.1. Can I use a power shell command to fix this? If so what is the command so I can get my settings back, I am seriously annoyed.

BC AdBot (Login to Remove)

 


m

#2 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:53 AM

Posted 29 July 2015 - 09:10 PM

Does Setting open when you press the Windows key + I?



#3 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 29 July 2015 - 09:16 PM

Nope. It starts to pop up then nothing.

#4 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 29 July 2015 - 09:16 PM

I wonder if sfc /scannow and dism healthcheck would work?

#5 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:53 AM

Posted 29 July 2015 - 09:26 PM

See if the Powershell command for 8 works.

 

http://www.thewindowsclub.com/broken-change-pc-settings-link-windows-8-1



#6 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 29 July 2015 - 09:27 PM

Sorry, I forgot to mention that i tried that and it didn't help. I did use the elevated admin one.

#7 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 29 July 2015 - 09:29 PM

I am running
Dism /Online /Cleanup-Image /ScanHealth
Dism /Online /Cleanup-Image /CheckHealth
Dism /Online /Cleanup-Image /RestoreHealth

Hopefully it helps.

Edited by Dragonlady24, 29 July 2015 - 09:30 PM.


#8 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:53 AM

Posted 29 July 2015 - 09:30 PM

Can you get to settings through the notification icon as shown in step 3 here?

 

http://www.7tutorials.com/introducing-windows-10-ways-open-settings



#9 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 29 July 2015 - 09:40 PM

I may not have been clear enough. I cannot access it at all, it does not open from anyplace.

#10 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 29 July 2015 - 10:26 PM

powershell -ExecutionPolicy Unrestricted Add-AppxPackage -DisableDevelopmentMode -Register $Env:SystemRoot\ImmersiveControlPanel\AppxManifest.xml

My settings are not working yet but I got all my apps online now. They were gold now they are light blue in color. They should be dark blue soon than perhaps settings should work.

#11 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 30 July 2015 - 12:31 PM

It is now day two after the upgrade to windows 10. Settings is still greyed out and unusable from anywhere. I havee no clue why my settings did this and would happily go back to 8.1 if I could. since that is not an option until I get this worked out I will need another option to access settings.

#12 JohnC_21

JohnC_21

  • Members
  • 21,607 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:07:53 AM

Posted 30 July 2015 - 12:38 PM

Hope this helps.

 

http://wind8apps.com/updates-settings-not-opening-windows-10/



#13 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 30 July 2015 - 01:41 PM

It appears that my service registration is corrupt.




I have already tried the fix provided here by Microsoft.

http://answers.microsoft.com/en-us/insider/forum/insider_wintp-insider_update/windows-10-service-registration-is-missing-or/a2bfb3c3-665f-4f22-92d9-cf82f0a950be

#14 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 30 July 2015 - 02:34 PM

Is there another way to access recovery so I can go back to windows 8.1 I am getting sick of this messed up system that was created after downloading windows 10.

#15 Dragonlady24

Dragonlady24
  • Topic Starter

  • Members
  • 703 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Fox Lake,WI
  • Local time:06:53 AM

Posted 30 July 2015 - 04:17 PM

The problem is now solved i went into startup repair and return to older build. I am not going to download windows 10 ever again. too many issues.




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users