Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

YouTube not showing in Firefox


  • Please log in to reply
3 replies to this topic

#1 Eddie7

Eddie7

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:09:51 AM

Posted 29 July 2015 - 05:45 PM

I've tried all other browsers on Windows 10 and YouTube shows and it works. I'm on Firefox and YouTube is just a black screen with sound. I've tried on incognito as well and it's the same thing. Any help? Thanks,

 

EDIT: It only works when I have "Enable hardware acceleration" turned off.


Edited by Eddie7, 29 July 2015 - 05:59 PM.


BC AdBot (Login to Remove)

 


#2 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:10:51 AM

Posted 29 July 2015 - 07:30 PM

You have to download Adobe Flash.  It's auto disabled by default, in Firefox.  Check your add ons and plug ins for being up to date, or just google for Adobe Flash player and download it.  See your settings in Tools Options Applications, too.


(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#3 Eddie7

Eddie7
  • Topic Starter

  • Members
  • 41 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Los Angeles
  • Local time:09:51 AM

Posted 29 July 2015 - 07:34 PM

You have to download Adobe Flash.  It's auto disabled by default, in Firefox.  Check your add ons and plug ins for being up to date, or just google for Adobe Flash player and download it.  See your settings in Tools Options Applications, too.

 

I uninstalled it and reinstalled it. I also did the same with Firefox. It didn't work. The only thing that helped was with disabling hardware acceleration.

 

EDIT: It just worked. I downloaded a flash plugin that was "signed". Thanks! :)


Edited by Eddie7, 29 July 2015 - 07:37 PM.


#4 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:10:51 AM

Posted 29 July 2015 - 08:38 PM

Yeah, sometimes you have to start or reboot the browser.  Enjoy!  :bounce:


(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users