Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

MediaCreationToolx64 will not open


  • Please log in to reply
68 replies to this topic

#1 mossrock

mossrock

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 29 July 2015 - 04:28 PM

Hello. New to posting on BC but have been reading for a long time. Very helpful people on this forum.

 

I have downloaded the MediaCreationToolx64 several times using both Firefox and IE. Have both Run and Save. File saves fine but when I double click on it nothing happens. I am running Win 8.1 on an HP Pavilion 15 laptop and the system checker states I am ready for Windows 10. Any ideas why the MediaCreationTool will not start?

 

I do have a reservation and a C:\$Windows.~BT file (6.43 GB), but cannot install because it does not have boot.wim file yet,

 

I know I can wait but I'm like a kid in a candy store. :lol: Any ideas will be much appreciated. Thanks.


Edited by mossrock, 29 July 2015 - 04:45 PM.


BC AdBot (Login to Remove)

 


m

#2 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:55 AM

Posted 29 July 2015 - 04:30 PM

Hi mossrock :)

If you launch the MediaCreationToolx64 executable and then go in the Processes list in the Task Manager, is the process running (MediaCreationToolx64.exe)?

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#3 mossrock

mossrock
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 29 July 2015 - 04:44 PM

No. The process has never started running any of the multiple times I have tried.


Edited by mossrock, 29 July 2015 - 04:44 PM.


#4 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:55 AM

Posted 29 July 2015 - 04:44 PM

That's funny because my laptop is currently experiencing the same issue. Working on it I'll let you know if I make it works.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#5 mossrock

mossrock
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 29 July 2015 - 04:46 PM

Thanks!



#6 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:09:55 AM

Posted 29 July 2015 - 05:30 PM

mossrack, it won't open if you're running it on a 32-bit Windows.  Are you?  You have to be on 64-bit Windows when you invoke it, to get 64-bit version to run.  MSFT instructions don't make that clear, but I had the same results you did, until I put the downloader into my 64-bit Win7 machine.


(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#7 mossrock

mossrock
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 29 July 2015 - 05:53 PM

I'm trying to run it on 64-bit Windows 8.1.



#8 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:09:55 AM

Posted 29 July 2015 - 06:04 PM

First try booting from poweroff, with the device in there. That's what's supposed to be done.  BOOTABLE usb or iso on DVD.

 

Second, the other thing I saw in tenforums with the same problem, is that to get the key recognized (here, on your 8.1), you had to run setup from within 8.1.  But isn't that what you're telling me you did?

 

A guy here reported that the tool worked, IF you switched the language to French.  See if the problem described fits what you're experiencing?

 

The latter isn't what MSFT's instructions say. They want you to boot from the stick or DVD.

 

If neither of these works, I'm stumped;  but will keep looking.     :busy:


Edited by brainout, 29 July 2015 - 06:29 PM.

(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#9 mossrock

mossrock
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 29 July 2015 - 06:18 PM

Thanks. But my problem is I cannot even get the media creator to run to download to the USB. I download the MediaCreationToolx64 and it will not start running when I click on it. So I am not even to the point of actually trying to upgrade. :mellow:



#10 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:55 AM

Posted 29 July 2015 - 07:24 PM

Well it's still not opening on my laptop, and I left it open for two good hours. The download folders are being filled up at like 40KB, but that's it.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#11 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:09:55 AM

Posted 29 July 2015 - 07:26 PM

Then you have a faulty download of the tool, or the servers are too busy.  I got it to download both 32-bit and 64-bit Win10 Pro, total of 6 GB, but I did it at 1:30 am Central US time.  So maybe the servers are backed up and you're only getting pieces?

 

I can upload the tool to my domain, but is that legal?


Edited by brainout, 29 July 2015 - 07:26 PM.

(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#12 mossrock

mossrock
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 29 July 2015 - 07:26 PM

Weird. And frustrating! Guess I will give up and try again tomorrow.


Edited by mossrock, 29 July 2015 - 07:27 PM.


#13 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:55 AM

Posted 29 July 2015 - 07:27 PM

I would say that the servers are too busy right now and it wouldn't surprise me at all.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.


#14 mossrock

mossrock
  • Topic Starter

  • Members
  • 25 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:09:55 AM

Posted 29 July 2015 - 07:32 PM

That's probably the reason. Maybe Microsoft actually knew what they were doing with the phased rollout. :P



#15 Aura

Aura

    Bleepin' Special Ops


  • Malware Response Team
  • 19,198 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Quebec, Canada
  • Local time:10:55 AM

Posted 29 July 2015 - 07:34 PM

I think putting up the download right now messed up everything. There was already millions of insiders, so pushing the upgrade to them in addition of these downloading it manually is probably too much for the servers to handle.

unite_blue.png
Security Administrator | Sysnative Windows Update Senior Analyst | Malware Hunter | @SecurityAura
My timezone UTC-05:00 (East. Coast). If I didn't reply to you within 48 hours, please send me a PM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users