Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Spybot S&d Having Problems


  • Please log in to reply
5 replies to this topic

#1 Arktos

Arktos

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 12 July 2006 - 12:41 AM

Posted Image

I just downloaded it and installed it. I clicked check for updates, but there were no available updates and I shrugged it off. I tried to scan and got the pop up warning.

Do I have to restart my computer or something before I can use it?

BC AdBot (Login to Remove)

 


m

#2 Xpert

Xpert

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Location:Sunderland England
  • Local time:08:58 AM

Posted 12 July 2006 - 02:12 AM

Where did you download it from?
Try downloading it straight from the spybot website
http://www.safer-networking.org/en/mirrors/index.html

#3 Arktos

Arktos
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 12 July 2006 - 02:24 AM

I got it from the file-forums link, but I will try downloading again to see the results.

Thanks for the idea!

#4 Xpert

Xpert

  • Members
  • 97 posts
  • OFFLINE
  •  
  • Location:Sunderland England
  • Local time:08:58 AM

Posted 12 July 2006 - 02:40 AM

I got it from the file-forums link, but I will try downloading again to see the results.

Thanks for the idea!


Please post back how it works out for you :thumbsup:

Edited by Xpert, 12 July 2006 - 02:40 AM.


#5 Arktos

Arktos
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:03:58 PM

Posted 12 July 2006 - 03:00 AM

Nope, still no-go.

Uninstalled old version, rebooted computer, then installed the fresher downloaded file. Still didn't work. Restarted computer, also didn't work.

Edit: Found a fix for the problem, had to download a manual update.

Edited by Arktos, 12 July 2006 - 05:51 AM.


#6 quietman7

quietman7

    Bleepin' Janitor


  • Global Moderator
  • 50,582 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Virginia, USA
  • Local time:02:58 AM

Posted 12 July 2006 - 09:58 AM

Glad to hear you resolved the problem. For others reading this, the manual updates can be downloaded from here.

Also see "How to use the Integrated updater".
.
.
Windows Insider MVP 2017-2018
Microsoft MVP Reconnect 2016
Microsoft MVP Consumer Security 2007-2015 kO7xOZh.gif
Member of UNITE, Unified Network of Instructors and Trusted Eliminators

If I have been helpful & you'd like to consider a donation, click 38WxTfO.gif




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users