Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Disable touchpad in XP


  • Please log in to reply
4 replies to this topic

#1 chessnut2

chessnut2

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 PM

Posted 29 July 2015 - 07:16 AM

Hello. Long time no see. My mom has a Gateway mx-3230 laptop that she only wants to use a mouse on. The computer has had a fresh install of XP SP3, and I'm unable to disable the touchpad so she will only have mouse control of the computer.

 

I've gone into device manager and seen that the only things listed under mouse is the usb mouse that she wants to use, and an item for Microsoft PS2 device. The mouse can be disabled using the "usage" feature at the bottom of the screen. But when I switch to the PS2 listing, "usage" is ghosted out and I can't change that setting. So presently, both the mouse and the touchpad are functioning.

 

I'm not at her house right now, and can't run SIW etc. to find out the particular touchpad info. Until I can do that, does anyone have a suggestion for disabling only the touchpad? Thanks. Jim



BC AdBot (Login to Remove)

 


#2 Chris Cosgrove

Chris Cosgrove

  • Moderator
  • 6,302 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Scotland
  • Local time:09:54 PM

Posted 01 August 2015 - 06:42 PM

Laptops which don't automatically disable the trackpad when you plug a mouse in usually have a 'switch' in the form of the Fn key and one of the 'F' keys. Look for a key that has a representation of a mouse or a trackpad on it or even both. I've seen all three variants. And I can't tell you which 'F' key it will be on, this is one aspect of keyboards that is not standardised !

 

When you do find the relevant key, press and hold the 'Fn' key and press the relevant 'F' key at the same time, then let go. You should get some notification that the trackpad is disabled and it should stay that way until you press the same key combination to switch back at some future time.

 

Chris Cosgrove



#3 chessnut2

chessnut2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 PM

Posted 02 August 2015 - 07:15 AM

Thanks, Chris. I'll give it a try.



#4 brainout

brainout

  • Members
  • 1,190 posts
  • OFFLINE
  •  
  • Gender:Female
  • Location:Houston
  • Local time:02:54 PM

Posted 05 August 2015 - 04:10 PM

If it's a Dell, I can turn off the trackpad and that circle thingy in BIOS.


(Away, Notifications Off) AUDIT PREMISES, my guidon.  -- brainout or brainouty on vimeo or Youtube, domain brainout.net


#5 chessnut2

chessnut2
  • Topic Starter

  • Members
  • 13 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:04:54 PM

Posted 05 August 2015 - 07:08 PM

Thanks, Brainout. I hadn't thought of that. I'll give it a try.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users