Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

PC won't Post after a power loss


  • Please log in to reply
1 reply to this topic

#1 Crowsnevermore

Crowsnevermore

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:02:02 AM

Posted 27 July 2015 - 11:51 PM

So this afternoon my toddler got under my desk and turned off my surge protector. I didn't think anything of it until I tried to turn it on and it wouldn't turn on correctly. MOBO runs through the checks for DDRAM and CPU and then shuts off from there. Tried using just single sticks of ram but didnt make a difference. I've unplugged everything except for basics and still getting issue. If I unplug the cpu, it at least stays on but i get a red led indicator light staying. It also boots as soon as i switch the power on.
 
This is what it does
 
 
Specs: Asus m5a99fx pro r2.0
AMD 8350 FX Black Edition
EVGA GeForce GTX 960 SSC with ACX 2.0+
G.Skill Ripjaws X - 8gb and 16gb
Rosewill Photon 650 Power Supply
Samsung SSD 850 EVO 250GB
Seagate 1tb SSD
Running windows 10
 
Thanks for the help in advance.


BC AdBot (Login to Remove)

 


#2 TheN00bBuilder

TheN00bBuilder

  • Members
  • 150 posts
  • OFFLINE
  •  
  • Gender:Male
  • Location:Overclock.net
  • Local time:01:02 AM

Posted 28 July 2015 - 01:29 AM

Sounds like the motherboard may be messed up. Could also be PSU, but its hard to tell. Do you have any other power supply to test the system with it? And if you don't, make sure everything is plugged in correctly, including the RAM, and also make sure the CPU cooler works. If none of that works, its probably the motherboard.


Sorry if I snap at you. I can't stand stupid for more than 5 minutes at a time.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users