Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

I know some thing is wrong but have no idea where to start...


  • Please log in to reply
2 replies to this topic

#1 loveit111

loveit111

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 27 July 2015 - 12:45 AM

Hello I have been having problems with my computer for the past month, very slow, takes forever to turn off and on and constantly find the weirdest entires in my registry.  When I copy paste them to google to search it says i am infected, my desktop icons constantly change and my usb keyboard loses connectivity constantly.  I know its not the usb ports because usb mouse is fine and have tried othe keyboard and its same story.  Computer is a Dell Vostro 200 with Winxp sp3 all updates are installed.

 

Thanks for help....

 

George



BC AdBot (Login to Remove)

 


#2 BlackHawk1

BlackHawk1

  • Members
  • 34 posts
  • OFFLINE
  •  
  • Local time:10:08 AM

Posted 27 July 2015 - 12:58 AM

Do you use any kind of antivirus? If so have you attempted to update it and run a scan? I mean really, you have to start some place buddy. You had the ambition to go into the registry and "Google" the entries so why not do some more work? What led you to the particular entries in the first place? What are these registry entries anyway and what infection did it report? A starting post like yours leaves a person willing to help you needing much more information that what you have given.



#3 loveit111

loveit111
  • Topic Starter

  • Members
  • 12 posts
  • OFFLINE
  •  
  • Local time:09:08 AM

Posted 27 July 2015 - 02:18 AM

Currently have Panda antivirus installed but in the past month have scanned  with ESET, TRENDMicro, Emsisoft on line scanners and they report minor stuff but.  Ran power tools v4.5 and that showed errors everywhere..






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users