Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Connected but Keeps Identifying network


  • Please log in to reply
1 reply to this topic

#1 gibsgoinpro

gibsgoinpro

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 26 July 2015 - 01:44 PM

Hey guys. So I set up my computer at a new house and have never had a problem with this. Have a wireless modem and a wireless adapter behind my computer.

I think there is a setting messed up or something.

It connects to network with very good connection but tries to identify the network and I can't use the Internet

BC AdBot (Login to Remove)

 


#2 gibsgoinpro

gibsgoinpro
  • Topic Starter

  • Members
  • 57 posts
  • OFFLINE
  •  
  • Local time:11:18 PM

Posted 27 July 2015 - 07:58 PM

Hello?

Still trying to figure this out. I have Vista operating system and I was able to get on Internet one time but after about an hour it was so slow and then just wouldn't load a website at all.

So it says it is connected with good signal but keeps trying to identify the network




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users