Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Bluetooth keyboard


  • Please log in to reply
7 replies to this topic

#1 omei

omei

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 25 July 2015 - 08:51 AM

Hello,

 

I have the Microsoft wedge mobile keyboard for a year and it's worked fine so far. The other day i reinstalled my windows 7 ultimate and ever since, the keyboard won't work. I installed all the drivers as far as i am aware of, downloaded a program which identifies if i lack a driver and completed the missing drivers.

 

Dispite all of that, the keyboard isn't identified by the computer. Meaning, when i go to the control panel and try to "add a device" it doens't identify anything. 

Also, when i try to use the program of the bluetooth dongle (ivt bluesoleil) which worked fine so far, it identifies the keyboard but there is no pairing between the pc and the keyboard.

 

In addition, i tried to search a driver for the keyboard in the Microsoft website, and the only thing i could find was the "Mouse and keyboard center" and even that software didn't recognize the keyboard.

 

What can i do?

 

Additional data about my pc (not a laptop):

 

cpu intel i5 760 2.8ghz 

mother board: gigabye p55 usb3

 

 

Thanks a lot!

Attached Files



BC AdBot (Login to Remove)

 


#2 JohnC_21

JohnC_21

  • Members
  • 22,917 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:44 PM

Posted 25 July 2015 - 09:38 AM

According to the Motherboard specs it does not come with bluetooth. Are you using a bluetooth dongle and did it come with any software? Are there any yellow exclamation marks in Device Manager?

 

I don't have the manual to the keyboard but is there a button on the keyboard to pair it to the bluetooth receiver?



#3 YeahBleeping

YeahBleeping

  • Members
  • 1,258 posts
  • OFFLINE
  •  
  • Gender:Male
  • Local time:05:44 PM

Posted 25 July 2015 - 10:29 AM

I agree.. its your bluetooth dongle that is not working correctly since you don't provide what bluetooth device your using it will be hard to provide more advice.  You may need to download the drivers for the bluetooth device from the manufacturer.



#4 omei

omei
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 25 July 2015 - 03:41 PM

i attached another screenshot of the program that came with the dongle. i pressed "pair" and this window popped up.

 

according to the device in the control panel the dongle is called CSR8510 A10 and the box says Bluetooth 4.0 dongle.

Attached Files

  • Attached File  111.png   373.59KB   0 downloads


#5 omei

omei
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 25 July 2015 - 03:48 PM

and the manufacturer is: Cambridge Silicon Radio



#6 JohnC_21

JohnC_21

  • Members
  • 22,917 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:44 PM

Posted 25 July 2015 - 03:49 PM

I believe you have to enter that passkey in the field again using your keyboard and then press okay.

 

See this guide.

 

https://www.tabletkiosk.com/support/files/accessories/Bluetooth_KB_Setup_Guide.pdf



#7 omei

omei
  • Topic Starter

  • Members
  • 6 posts
  • OFFLINE
  •  
  • Local time:12:44 AM

Posted 25 July 2015 - 04:03 PM

yesss it works! thanks :)



#8 JohnC_21

JohnC_21

  • Members
  • 22,917 posts
  • ONLINE
  •  
  • Gender:Male
  • Local time:06:44 PM

Posted 25 July 2015 - 04:22 PM

Your Welcome,

Glad it worked for you and thanks for posting an update.






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users