Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

New RAM not loading Windows now


  • Please log in to reply
1 reply to this topic

#1 A Flying Ogre

A Flying Ogre

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:05:20 PM

Posted 24 July 2015 - 06:17 PM

I bought new RAM for my computer, and attempted to install it today. When I did, Window's wouldn't load. Just froze on the Starting Windows screen.

 

I reset CMOS as G Skill's tech page said to do, that didn't work. Contacted Microcenter tech support and they said the cards were bad, as everything works when I put the old RAM back in.

 

Not sure if I got bad parts, or if I'm just missing something really easy, or if I'm missing something in compatibility.

 

 

RAM: http://www.newegg.com/Product/Product.aspx?Item=N82E16820231757

 

Motherboard: http://www.newegg.com/Product/Product.aspx?Item=N82E16813128412

 

CPU: http://ark.intel.com/products/43546/Intel-Core-i5-650-Processor-4M-Cache-3_20-GHz



BC AdBot (Login to Remove)

 


#2 hamluis

hamluis

    Moderator


  • Moderator
  • 55,400 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:Killeen, TX
  • Local time:04:20 PM

Posted 25 July 2015 - 10:33 AM

Motherboard supports 4 x 4GB modules...you bought 2 8GB modules.

 

Louis






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users