Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

can someone tell me if.........


  • Please log in to reply
4 replies to this topic

#1 Eric

Eric

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Location:Iowa
  • Local time:07:55 PM

Posted 05 June 2004 - 09:36 PM

Generic Host is supposed to be listening to this port

Posted Image

BC AdBot (Login to Remove)

 


#2 Eric

Eric
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Location:Iowa
  • Local time:07:55 PM

Posted 05 June 2004 - 09:45 PM

same way with this one

Posted Image

#3 Eric

Eric
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Location:Iowa
  • Local time:07:55 PM

Posted 05 June 2004 - 10:59 PM

try it again

Posted Image

#4 Grinler

Grinler

    Lawrence Abrams


  • Admin
  • 43,593 posts
  • ONLINE
  •  
  • Gender:Male
  • Location:USA
  • Local time:07:55 PM

Posted 06 June 2004 - 12:02 AM

It is not uncommon for svchost.exe which is the generic host process service to be listening on port 1025. I would not be concerned about it

#5 Eric

Eric
  • Topic Starter

  • Members
  • 30 posts
  • OFFLINE
  •  
  • Location:Iowa
  • Local time:07:55 PM

Posted 06 June 2004 - 09:31 AM

thanks for looking :thumbsup:




0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users