Jump to content


 


Register a free account to unlock additional features at BleepingComputer.com
Welcome to BleepingComputer, a free community where people like yourself come together to discuss and learn how to use their computers. Using the site is easy and fun. As a guest, you can browse and view the various discussions in the forums, but can not create a new topic or reply to an existing one unless you are logged in. Other benefits of registering an account are subscribing to topics and forums, creating a blog, and having no ads shown anywhere on the site.


Click here to Register a free account now! or read our Welcome Guide to learn how to use this site.

Photo

Monitor "No Signal" with hdmi & dvi, used to work.


  • Please log in to reply
No replies to this topic

#1 sinyester

sinyester

  • Members
  • 1 posts
  • OFFLINE
  •  
  • Local time:04:21 AM

Posted 24 July 2015 - 07:22 AM

Hi!
I almost don't have any hair left for trying to fix this, so any help or advice is really appreciated!

Some short hardware specs:
Acer 24" G246HYLbmjj IPS (monitor that doesn't work with hdmi/dvi)
Sapphire R9 270X dual-X
intel i5 4690k

Windows 8.1

So.. The monitor worked flawless for awhile (with hdmi) but then suddenly after the desktop went to sleep, the monitor won't work with hdmi/dvi. The only time I get display on it from my dekstops gpu is with vga -> dvi adapter, and it shows up as (Generic non-pnp monitor). The monitor works with hdmi from my onboard graphics with hdmi (same cable).

Same hdmi cable/connectors:
The monitor works with hdmi from my laptop.
My samsung tv works with hdmi from my desktop (with both onboard and graphics card).

I've tried with both my onboard graphics disabled and enabled. Tried different kinds of drivers and even wiped it clean with:
"Display Driver Installer"

Any suggestions? lazy.png



BC AdBot (Login to Remove)

 





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users